Cubasis 3 sound problems!

Good morning,
yesterday evening I was rehearsing at home the sequences of the new repertoire and I discovered this problem…
iPad 2018, iOS 15.7.1, with cubasis2 and 3.
Some sequences on cubasis 3 in some places the audio croaks, while the same ones on cubasis2 everything is smooth…
On Thursday I start rehearsing the new repertoire and I’m “forced” to use cubasis2 to play and make changes…
Why do you think this happens???
Thank you

Hi @aoddone72,

Thanks for your message and a warm welcome to the Cubasis forum!

Please let us have more details about your project, and the steps leading to the problem (feel free to share a video with us). Once available, we are hopefully to find out the reason for the issue.

In addition, did you use Bluetooth or other devices with Cubasis, and have these been connected or disconnect during your sessions?


Thanks for welcoming me to the forum…
i simply plugged the ipad into the mixer from the headphone out
I’ve been doing this for many years with cubasis 2
I have now installed 3 but with the same projects used with cubabis 2 I have these crackling audio problems
I tried disabling multi-core support and increasing latency, but nothing to do…
Could the 6th generation processor be too weak for version 3?

Thank you

Hi @aoddone72,

Thanks for your message.

Please share a short clip with us, which shows the steps leading to the issue, and the issue itself. In addition, it might be also helpful taking a look at the project itself.

Please upload the files via Dropbox or similar and let me have the download link.


As soon as i can send the files…
could it be a hardware problem with the ipad compared to cubasis version 3?

Hi @aoddone72,

We need more info in order to tell…


I copied the project to Dropbox but here it won’t let me copy the link…
maybe i have some restrictions because i am new to the forum

Hi @aoddone72,

Please feel free to send me the link via private message.


How do you send a private message?

Press on his name in his reply

Oh lol… yeah you didnt unlock the right to post links yet
It’s an activity based reward (its a kinda stupid i know)
Maybe @LSlowak can grant you the right to post links
Uhm maybe if you post it without the https n www or do something like:
Dropbox > “and then everything from rvvv6 etc”

Dropbox > rvvv6q8ejdb3guk/

see if you can recompose the link as suggested…
I don’t have permission to post a link yet

I have updated both iOS and cubasis 3 and nothing has improved…
Then I tried something that Uncle Killer had recommended but in a soft way…
Practically if I bring the latency to 23.2 or better yet to 46.4 I no longer hear the clips… what does this high latency entail using only an audio playback?
But is it normal?
So the “medium” setting in cubasis 2 who knows what latency value it corresponds to

Hi @aoddone72,

Changing the link to did not work unfortunately.

Please keep me updated.


you have to add an s
however it seems to be an inadequate processor problem because if I bring the buffer to the maximum it works

Hi @aoddone72,

Thanks for the update.
So the issue seems to be related to the project or processor max out, and is unrelated to Cubasis?


I don’t know, it’s my guess