Cubasis app will no longer open

After spending several hours creating and editing my first track on the cubasis app - it will no longer open. The front ‘Cubasis’ screen appears for about 20 seconds then disappears. No mater how many times you open it - it will not load! I am tempted to delete the app and reinstall it but I am sure I will lose the many tedious hours I spent editing the audio and getting the track the way I want it. :cry:

I have been using cubase since the early 90’s on the Atari ST, and have been a religious cubase veteran ever since. I am extremely tempted to demand a refund for this app due to my frustration - but I am sure steinberg will come good in the end and make this app what I expected it to be when I bought it.

Is there a bug fix for this problem? Am I the only one out there in this position? If I delete the app and reinstall it will I lose all project data?

Many thanks

If I were you I wold connect to iTunes on your computer and transfer your project folder and any other folder you think might have your files in. Do this before deleting the app as I’m sure you’ll lose everything.

Have you tried a hard reset on your iPad? (Hold lock button and Home button until you see the Apple logo)


i am extremely sorry that you are having such severe issues.

Akamarko is right: Do not delete the app without having your material saved first. All data related to Cubasis gets deleted when removing the app. Use iTune File Sharing and download everything from your iPad. This will save the current state of all your projects and as well the Audio files. Cubasis autosaves your projects; theoretically you shouldn’t loose anything.

Have you tried a hard reset of you iPad (Akamarko described how to do it)? This could help as well.

It would be a great help (for us and for the other users of Cubasis) if you could send us the crash logs of your device. As well the project file would be helpful. Just send me a private message or attach it to this thread. This would allow us to understand the problem and provide a fix as soon as possible.

How to get your crash logs:

If you sync your iPads with iTunes you find the crash logs in one of these folders (depending on your operating system):

Mac OS X: ~/Library/Logs/CrashReporter/MobileDevice/<DEVICE_NAME>
Win Vista/7: C:\Users<USERNAME>\AppData\Roaming\Apple computer\Logs\CrashReporter\MobileDevice<DEVICE_NAME>
Win XP: C:\Documents and Settings<USERNAME>\Application Data\Apple computer\Logs\CrashReporter<DEVICE_NAME>

If you need any further assistance please answer in here or send me a message.

Kind regards,

Many thanks to you Frieder and Akamarko for your time in replying to my thread :smiley: it’s nice to know there are people out there willing to help.

I have just tried the hard reset of my iPad and this has made no difference to the problem.

I am unable to perform the other suggestion you offered at the moment as I work shift patterns at the moment and have no time. I will however try this over the weekend and let you know the results.

Many thanks once again for your time and your in depth explanation of how to save the back end of the project via iTunes. This will be my next step, and if I am able to obtain the crash logs I will forward them to you.

I did notice that another user had the same problem as I did on the App Store (comments under the rating section of the app) so it seems I am not alone on this issue.

I do have confidence that this app will eventually become the best sequencer on the App Store once a few personal suggestions are taken on board. I think the time stretch feature would be well received, as well as few more instruments and insert effects (I don’t mind paying for them as bolt ons if they are good enough).

Many thanks

I’ve just tried your suggestion (I couldn’t wait!) I transferred the files back to the iPad after deleting the cubasis app and I got my old project back on screen. It played ok but had audio files missing. It had the edit cubes in place but no audio in the cubes themselves.

I restarted the cubasis app and now it won’t load again, doing exactly the same thing as before! Displays the opening cubasis logo page then just shuts down as if it had never been opened.

I run windows 7 on my laptop and could find no folders you’ve described in the users folder. I clicked on my username and there’s no appdata folder in there :unamused:

Even more confused now!! :confused:


I am sorry to hear that it didn’t work out well. Are you sure that you have transfered the Audio files to your computer and from there back to your iPad? I think that your project itself remembered the positions of the Audio files but, however, missed the actual files.

Your report sounds like your project being somewhat corrupted and, thus, making the app crash immediately, even before iOS is able to write the crash logs. Could you send the project file to me so that I can investigate the issue with development? Maybe we can fix the project file or, if not, make sure that this issue gets fixed as soon as possible.

Kind reagards,

Hello Frieder,

I don’t think I explained myself properly. One of the tracks played the audio ok ( e.g drum track) The other 3 or so tracks had the edit cubes in position but no audio in them. It’s suggests that some of the audio transferred ok, but not all. I’m not sure if this is coincidence but the track that played ok was the first ‘save’ I made. The audio that didn’t transfer were the edits I did a couple of days later, then saved again.

I agree there seems to be some corruption in the file. As this is the first one I have made it makes me not to even want to bother making another one. I spent some time making it and there’s nothing to suggest it won’t happen again if I start another track. I’ve even turned back to nano studio in desperation :cry: I just want to make some beats on my iPad.

I’ll send you the files I saved via iTunes, what’s your email address?

Many thanks

Another satisfied customer!
Perhaps you might fix this issue with another one of your ‘Free’ updates…
Mind you, if you can’t even fix the issues with this forum written in simple PHP I.E. No sig or avatar for new members in posts. What chance do you have fixing problems in iOS within a reasonable timescale!

I’m having the same exact problems!


could you provide us with a little more details about the issues that you are experiencing? Is there any series of steps that caused your problems? Could you try to get hold of your crash logs ( and post them in this thread or send to me as a private message. This would help us to identify the problem. It would also be interesting to have a look at the project that is causing the problems (you can import it on your computer using iTunes File Sharing).

If you have any further questions let me know or send me a private message.

Kind regards,

I’ve had that problem and the only solution I found was to delete and reinstall.

I was running a project I had been working on for some time that had a reasonable number of audio tracks and effects, which included several tracks of chopped up drums. The first strange thing that I noticed was that the interface was a little sluggish. Strangely whenever I pressed undo it started taking a while, the screen blinked, and there was a message. I can’t remember what exactly it was, something like “project reinstated”? I then stupidly switched the iPad off and back on without shutting down Cubase first…doh! When my Pad rebooted I had exactly the same problem described by the OP.

I was working on project with audio tracks only. Had recorded four tracks with acoustic guitar.
Then it started freezing when I added a 4th and 5th audio track, as if it didn’t have enough “power” to run the program.

I then deleted some tracks and ended up working with only 4 audio tracks and it ran fine after that. Then I left it. And when I returned Cubasis simply wouldn’t open.

Unfortunately I can’t provide you with a crash log as I have no computer.


I can confirm that the interface can get a little sluggish when handling big files. However, I could not reproduce the issues that you are reporting.

It would be very helpful if you could send us a copy of the corrupted project. This would allow us to gather information about what broke your project. You can send me a private message and attach your project if you want to.

Thanks for your help.

Kind regards,

When I deleted the App it will have deleted all the data so unfortunately I dont think that’s possible? I’ll try and have a look to see if there is a crash log.

On the up side I haven’t managed to do it again!

I spoke too soon Cubasis refused to open again this morning!

Only real similarity is that there were about 8 audio tracks with two tracks of cut up drums and a reasonable number of effects. The undo function took a long time to operate but the operating system was reasonably responsive. I closed Cubasis when I finished editing the track I was working on. When I tried to open it later it wouldn’t open as described above.

Once again a re-install was required to fix. This time however I backed up and saved my data :slight_smile:

I checked for a crash log but even after syncing my iPad the folder was empty and there was nothing for the previous failure? The project also opened fine from the back up so it was not corrupted.

Once is unfortunate, twice makes you begin to wonder if its worth investing time in the App at this stage…?

Cubasis failed to open for the third time this morning. Needed to be reinstalled and no crash log appears in my Mac.

I’ve given up until we get the update… :frowning:

Hello Skipp,

the fact that the project was opening from the back up does only mean that the back up was not corrupted (or did you create your back up right before the issues?). Since Cubasis saves your work on the project file automatically, the project that made Cubasis fail to open was in a different state.

So if your project does not open, you can do a backup via iTunes and send the project file to us. The more precise information we have about the state in which you had your problems, the easier it will be to reproduce your issues (for instance, how many events did your project have, what effects did you use, how long was your project, …).

Thank you for your help and kind regards,

Freider, thanks for taking the time, it’s appreciated.

First time it didn’t open I lost the data because I rushed to reinstall. Second time I installed from the backup on iTunes. I could do the same again but it seems pointless…

There are so many variables that its really hard to know what’s causing the problem. This time Cubasis was running fine when I closed it. Next day it wouldn’t open. I’m begining to wonder if other audio Apps are having an effect but in truth I can’t see any pattern and because it refuses to open at the start of your next session rather than during use you can’t even remember exactly what you were doing.


allright. Then let us hope that the source of your issues is among the ones that we fixed in the upcoming update of Cubasis.

Kind regards,

I am having this very problem. Everything was fine until Friday, when I installed Audiobus and Audioshare - now my Cubasis boots then disappears, its running as a process but can’t be accessed - I have not uninstalled yet, need to back up my stuff, but will follow the advice in this thread when I do tonight.