Cubasis corrupts ipad audio

Just wondering if this is a known issue.
When I plug my Alesis mixer, using CCK, open Cubasis it plays back very distorted. If I close Cubasis all audio coming out of the ipad is distorted until I reset.
If I open any other app after reset and before Cubasis the sound is fine.
Also this doesn’t happen if I use Audiobus but then I can’t monitor the sound through the app!
I’ve tried this many times and it always happens with Cubasis and never with any other app.
Ipad 4, latest ios,

Please let us have more details what Alesis hardware is in use.
Side note: Monitoring of audiobus tracks is on our feature list for upcoming updates.

Thanks for quick response. Alesis Multimix8USBFX

Please let me know about your Cubasis settings (Sample Rate, Bit Resolution, Hardware Latency).
To be found in the setup section (Project, Audio).



Please try the following:

  • Set project settings in the Cubasis setup to 44.1 kHz. 16-bit, 512 buffer size
  • Close Cubasis and all other apps
  • Connect your hardware device with the iPad
  • Wait for 10 s to allow iOS to recognise the connected device properly
  • Launch Cubasis

Please let me have your feedback about the result.



Sorry for the delay.
I’m now on ios8 and I follow the steps above and now there is no audio at all.
Also if I close Cubasis and open other apps, like Auria or Apple’s Music, they are frozen and won’t start working until I unplug the mixer and plug it back in again. I’ve tried starting with Auria or Music and they work fine, it is only when I start Cubasis. It seems to then mess with the audio in some way. Again, this doesn’t happen with Audiobus, and now you’ve sorted the monitor out, it’s not really a problem. Just thought I’d let you know.

Still sounds like an incompatibility issue caused by different settings between Cubasis and the hardware device.
If possible, please give it a check again with a restart of the iPad and various project settings.

Since we’re not equipped with the device I’ve contacted Alesis to check if they’re able to reproduce the issue.
I will get back to you once their feedback has been received.

Thanks for the reply. Just wondering why it only does it with Cubasis and not Auria, for example. And not with Cubasis in Audiobus?

We do not have the hardware at hand so I can’t tell. Let’s wait for Alesis’ feedback on that matter.