Cubasis does not work when audio interface is connected

I have a MOTU 828es. Everything works fine in AUM, Audiobus, etc. But when I open Cubasis, none of the inputs work, and Cubasis seems to not even have a clock (won’t play or advance time at all).

My guess is that Cubasis ‘Freaks Out’ when it encounters an audio interface with more than 24 channels…

Hi @jscheel,

Thanks for your message and a warm welcome to the Cubasis forum!

Since we’r equipped with the MOTU 828ES, I’ve shared your topic with our friends at MOTU.

Will keep you updated if I hear back from them.

Did you try to assign the inputs as shown in our Cubasis tutorial?
Getting started with Cubasis | Adding audio tracks

Best,
Lars

Hi @jscheel again,

Our friends at MOTU replied to me and have been equipped with a Cubasis promo code for testing purposes. Awaiting their testing feedback.

Best,
Lars

Hi @LSlowak, thanks for looking into this. Sorry for the late reply, I’m quite a bit behind on email notifications :sweat_smile:. Yes, I have tried assign my inputs properly. I can also add that the first time I started Cubasis with my interface connected, it hung completely. I had to tell it to restart to an empty project. I am on the latest firmware on my MOTU, and Cubasis is up to date. Cheers!

Hi @jscheel,

Thanks for your updated message.

As stated above, MOTU is now equipped with Cubasis.
Let’s see what they find out.

Best,
Lars

Hi @jscheel again,

Brian from MOTU kindly gave the MOTU 828ES a check with Cubasis 3, where things fully work as expected.

He mentioned if the problem might be related to not granting Cubasis mic access (good point).

Starting Cubasis the very first time, a popup asking your permission to use the microphone appears, which has to be accepted.
If you tapped “no” by accident, please change the setting manually as follws:

  • Please go to the iPad settings
  • There please go to Privacy / Microphone
  • Please make sure to enable Microphone use with Cubasis.

Please let me know if this helps to solve the problem.

Warm greetings,
Lars