Cubasis freeze and mix down, bug maybe?

I’m not sure if this is a bug, but track freeze renders with the send FX. Is this right? The send FX returns to the master and not the track so it should not be in the freeze of track separated mix down, right?

Routings diagram…should render only area circled in red?

Hi @mcmillan.jon,

Please note that Cubasis 3.5 has just been released, which includes the new feature to disable effects when creating mixdowns.

  • These are the steps to use the feature with Track Freeze:
  • Go to “Setup/Mixdown / Freeze”.
  • Enable “Apply mixdown settings to track freeze” in the “Track Freeze Uses Mixdown Settings” tab.
  • Tap the “Settings” button and enable "Exclude all effects (dry).

I’d suggest to enable “Mixdown between locators” too…

Hope that helps!

Stay safe,

Got it. Thanks for the huge update!

1 Like

Hi @mcmillan.jon,

Got it. Thanks for the huge update!

Thanks, hope you enjoy using 3.5!