Cubasis: Importing Files from my desktop to Cubasis

Hi there.

I’ve got a quick question, which I’m hoping someone can answer.
I’m having a problem when it comes to transferring files from my desktop computer (Windows) to Cubasis on my Ipad. When I’ve finished a song that has around 11 or more tracks, generally a midi drum kit with the rest recorded audio, I use the wifi connection to save the project to my computer. I do this to create cpu space for further projects on my Ipad. The files are saved from my ipad to computer as .cbp files. However, when I have tried to import the .cbp project back into cubasis from my windows computer, the files transfer back with a message about the project being ‘damaged’. The midi drum track is the only file that successfully travels back. All the other tracks are there with the correct names and mixing, but the audio is totally blank.

I’m wondering if this is something anyone else has experienced, or maybe I’m missing an important step?

Thanks in advance,


Hi Dave,

To transfer complete projects to your desktop use the “Share” project function in Cubasis and then select “Zip” file. Then, you can transfer that zip file over the Wi-Fi server to your PC.

That’s great.

Thanks very much for your help


Hi again,

I’m now having a problem transferring files from my desktop computer to Cubasis on Ipad. I’ve enabled the wifi setting on the Ipad, and have connected to it on my PC. I can access the mediabay on my PC no problem. However, when trying to import .zip projects (that I had originally created in Cubasis) back to Cubasis from my PC, nothing happens. I click on the ‘browse’ button, select the zip project then click Import. The PC browser establishes a connection, looks like it is loading for a while, then nothing happens. I have tried once before a couple of weeks ago and it worked, but it doesn’t seem to work now. Do you have any advice?

Thanks a lot


Project export is a one way road from Cubasis to Desktop. The way back is not supported when you use standard iOS


Thanks for the reply. I have just managed to make it work. It only seems to work when I first open the media bay, and not when I open individual media bay folders and attempt an import. Problem solved.