Cubasis IOS not gluing audio correctly

When I select multiple audio items to glue not all of them are glued but instead disappear. See here:

Hi @Iliavr

Thank you for your report, which has been shared with our engineering.

Best,
Lars

Hi @Iliavr

We are unable to reproduce the issue.
Please share the project or the exact steps with us, to reproduce the problem.

Thanks
Lars

Thank you for getting back to me, Lars!

I will send you the project, of course, but the pattern seems to be if two audio regions overlap, they don’t glue, the overlapping part disappears.

Hi @Iliavr

Thanks for your message.

We need to be able to reproduce it, in order to evaluate the problem. A video with the exact steps leading to the issue will be of great help.

Thanks
Lars

How can I send you the actual project file, is it a folder?

I sent you a PM with a video reproducing this issue together with another one…

I’ll share the video here too.

Hi @Iliavr,

Please share the project via these steps:

  • Go to “MEDIA/Projects” and make sure the project to be shared is highlighted.
  • Tap the “SHARE” button and choose an option.

Please upload the zipped project via WeTransfer, Dropbox or similar, and let me have the link (please feel free to send it via PM).

Best,
Lars

Here is the project - but the problem happens in multiple projects where audio overlaps.

another video RPReplay_Final1717427755.MP4 - Google Drive

Hi all,

While the initial post of @Iliavr shows an issue which we’re unable to reproduce so far, the following reports are intended behaviour, as described in the Cubasis help:

"When glueing audio events that overlap each other, only the topmost event(s) will be audible in the resulting event.”

Best,
Lars

@LSlowak Ok, so why does ‘gluing’ midi events ‘mix’ all midi-events into one new midi event while using ‘glue’ on Audio Events only uses the topmost audio event?

To keep things consistent glue should preferably mix overlapping audio events when creating a new audio-event using the glue-tool just like it does when gluing midi-events.

But hey, if it’s ‘by design’ by all means keep it that way :slight_smile:

Cheers!

Hi @Iliavr

We are unable to reproduce the issue shown in your first posting above.

Please provide us with the project that shows the bug stated in your first message, to allow us further evaluating the topic.

Thanks,
Lars