Cubasis midi import problem in android

I recently purchased Cubasis on my android phone, suddenly after a few days the MIDI IMPORT feature seems to have a problem. Everything seems normal however after selecting the MIDI files from the phone storage, they do not appear in the MY MIDI FILES folder. This process worked perfectly for a few days, then suddenly stopped. The audio file import is working correctly. I have tried reinstalling the Cubasis 3 app, same result. The MIDI files are also correct, I can only determine that the app has a bug, or is putting the files somewhere else.

Have you tried putting the midi files in the my midi files folder manually?
And then loading them from the app without using the import feature.

I was struggeling with import feauture with importing samples (the app was putting some in the app’s main folder and not in “my samples” in which they wouldnt show up in mediabay correctly then i placed all my samples directly in the my samples folder and everything worked fine.

If you’re looking for a decent file explorer try " X-plore" , its free and usefull.

I tried that but now I found the trouble, my midi files had the extension .mid.rtx and I simply renamed the midi files with only .mid as extension and then the midi import function works. Your tip got me thinking! So thank you

Hi @david6,

Thanks for your updated message, glad to read you’ve been able to resolve the problem yourself.

@CJ_Monster
Many thanks for the helping hands! Great to see users helping user here. That’s what a community should be about… great!!

Best,
Lars