Cubass 11 - track not sending audio to master after enabling a side-chain

I love the side-chaining that’s in the new EQ, one of the main reasons I upgraded, but there appears to be a glitch. I sent the kick to the bass and that is working however the kick track is no longer going to the master output even though in the mixer I see the audio working just fine. For some reason it’s just not going to the master. I’ve been using Cubase since SX and this is the first time I’ve seen this issue happen. I know that I have everything set correctly. In order to get it to work properly I had to create a fresh new track, repeat all of the steps, and now I can hear the audio again and everything else is functioning yet the track that has the same exact process still isn’t working. I tried restarting, tried undoing it, tried everything I could think of but that track is just dead. As I said, in the mixer it’s blasting in volume but it’s just not going to master for some unknown reason.


How did you send the kick signal to bass? We use Send busses for this, to make sure, the signal also goes to the output.