Cue Sends 9.5 bug?

Anyone else have to turn their cuesends off, and on again on loading a project?


I’ve got my reference mixes being sent to cue sends. But when I load a new project I dont hear anything until I’ve turned the send off and on again. Didn’t happen in C9.



Michael

Hi,

It sounds familiar to me. I didn’t try this, but I have a feeling, I read the same issue here on the forum during this week.

Could you search the forum, please?

Yeah, it’s already been brought up.

Yeah, it’s already been brought up. I noticed via the same method you did, reference tracks.

Thanks guys

Same issue here.

When I open an existing project, all cue sends are silent until I disable and re-enable them. Can’t work with 9.5 like this unfortunately. This issue does not happen in 9.0

Regards, Mikael

Similar issue.

When I reload a project that has cue sends they will not work. I have to remove the cue and add it again in order to get the cue working again. Even after that I’ve had random tracks not send to the cue.

Looking forward to this bug fix asap.

Thanks.

What I have tried to resolve the issue:

  • Remove all sends from all tracks - no effect
  • Disable control room and reenable it. Reenable a cue send. Now it works. However, after I save the project and open it again, cue send again does not work.

I have not found any way to permanently make all cue sends work again for our C9.0 project in C9.5.

Please find attached a project file exhibiting this bug.
Cue Send Issue with 9.5.zip (189 KB)
Regards, Mikael

Yeah - you just have to turn each cue send off then on again. PITA

I suspect it will be fixed in the soon to drop update.

The issue has been resolved for me with the 9.5.10 update.

Regards, Mikael

I’m using Cubase 9.5.2.1 and i have to manually turn off and on every cue sends in my tracks!

I tried 9.5.3 but the Audio Pool bug made me roll back.

Steinberg go with 9.5.40 and solve all these tedious bugs!!!