Cuebase LE Problems - New User

Hello,
I thought i would reach out to the forums and see if anyone else is having the absolute nightmare with cubase LE 8 that i’m having. Ive been trying to get Cubase to work since Feb 2017 with a few glimmers of success but always resulting in failure. My first problem is e-licenser control center reports Cubase as expired intermittently a few reboots and allowing the e-licencing control center to register, update, relair, clean and send all info to stienberger sometimes results in a executable piece of software. I can deal with this, albeit annoying to have to reboot several times and try it. After a few more e-licence warnings its on to try and record something, Im using an m-audio 2x2 interface with an m-audio aiso driver. Hookup all devices and start monitoring sound through the interface … excellent … then it will not record even after checking all levels and input/ouputs. Oh, Cubase LE update … nice. e-licener control failure …down again. Reboot. restart, re-register attempt to re-record no sound. Contact Steinberg support, get an email 3 weeks later, Try a new computer, same issues, e-licencer failure again, update another licence failure on this computer. Give up and Test everything with pro tools first …it allworks like a charm.

So whats going on ?

Hello kato77,

So, after reading your concern, it looks like you are trying to figure out why the eLicense keeps failing.

I am going to start off by saying that you did not list what OS your computer is. That might make a difference. But, I’ll list a few general suggestions that might be related to eLicense issues.

Assuming your CB LE8 is running on an Soft eLincese.

  • Make sure your CB LE8 is registered in your MySteinberg account
  • Make sure that you have the latest eLicenser software installed. If not, uninstall the older version and download & install the latest version from the Steinberg website.
  • Make sure that you have the eLicense software set to “Run as Administrator” and again run the eLicenser with the full maintenance routine. The “Run as Admin…” setting is located when you right click the software icon, then somewhere in the properties menu (depends on your OS).
  • Before starting Cubase, make sure it too is set to “Run as Administrator”.
  • If you don’t have too many personal preferences setup yet then I would suggest following the troubleshooting method for "Initializing Preferences.

https://helpcenter.steinberg.de/hc/en-us/articles/206618850-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Windows#preferences

https://helpcenter.steinberg.de/hc/en-us/articles/206087344-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Mac-OS-X#preferences

  • Make sure the ASIO driver installed for your M-Audio interface is the latest available.
  • In general make sure your computer has nothing (hard drives, ports, etc.) set to hibernate or sleep.

Try these ideas, I hope something helps. If not, feel free to post back with what you did and what is still happening. Be specific as possible and list a little more detail about your computer.

Good luck :wink:

Regards :sunglasses: