Cues in Dorico

Hi — I watched this video https://youtu.be/R3BJU3x2SU8 but got a different result than that shown in the video (0:57). To wit:
Screenshot 2023-08-19 at 11.21.01 AM

The video references Dorico 1.2. Has something changed in Dorico 5?

Looks like that layout is set to hide cues. (Layout Options>Players>Cues.… check the show cues box)

Well … that almost worked!
Screenshot 2023-08-19 at 11.38.26 AM

not sure why the whole cue didn’t show up.

Yay! I got it. Had to grab the little circle to drag the rest of the cue.

Thanks!

But - what is the “Tr.” that show up at the bottom of the cue?

Screenshot 2023-08-19 at 11.42.40 AM

That’s an instrument label. You can hide the text if you don’t want it. Check the properties panel. Lots of options.

Sorry - couldn’t find anything in the properties panel pertaining to instruments.

And in Engraving Options>Cues>Cue Labels there doesn’t seem to be a way to hide the labels.

Try checking “Start Text” and leaving it blank…one of the first options in the Cues category.

Edit: I had to edit…my directions were unclear. Above should work.

1 Like

YES!That did it! Thanks.

1 Like

I think I’d marry cues if I could.

1 Like