Curser will not return to wave start when I open a...

When I create a wave file project, and have no plugins or meters opened, my HOME and END, PAGE UP and PAGE DOWN keyboard command buttons work properly, allowing me to start my playback from the beginning of the wave file or go to the end. Great. However, when I open a meter window or a plugin window this stops working. Instead the playback start position seems to revert to where it stopped, the END button does not work at all, and the PAGE UP and PAGE DOWN bottoms do not work.

Is there a setting I can change to keep the original behavior constant? What am I missing?

Also, as I read the manual, it says that pressing ‘0’ will start and stop play. My space bar controls this on my PC, not ‘0’. Again, what am I missing?

Maybe a focus problem? Is the focus in the wave window?

If another window has focus, some key functions no longer work. I only use the numeric keyboard for WL transport control. The numeric enter starts Play, while 0 Stops, a second push of 0 returns to previous start point, and a third push returns to wave start.

Another important thing with WL: regular Enter confirms actions in the active window, while numeric Enter remains transport Start.

Wow, very interesting. I only have one window up, BTW. However, I DID NOT have my number lock key engaged. And engaging this I can see why you choose to to use the number key pad, Arjan - this works very well. Thanks for that.

Still odd over here though. It seems that if I click on the wave, my curser will appear in red and now every function of the keys will perform as expected. If I don’t do this, strange things happen with the curser. For example, it will do it’s duty but disappear from sight if I open a WL meter and hit stop. Likewise, if I open a plugin, the numbers pad work but the Home, End, etc. will not work. Is this normal behavior?

The solution then for me is to open my project, left click on the wave somewhere, and find all the navigational features working properly. And this is the case with either the meters or the plugins both open on the project window.

So tell me…? Is this typical? I’ll do it because it works and I like WL, but is this a move everyone makes as they begin work on a project?

Still run into the disappearing curser and non-working Home, End, Page Up, etc., when two meters and a couple of plugin windows are on the screen. My workaround is to close out the visual of the plugins or meters - if there are enough on screen to cause this. So I basically have to be careful as to what I monitor.

Assuming this does not happen for users of the WL7 version, my question is this: Is this typical behavior for WLE7 or does this just occur on my DAW? Is this a program bug?

In Cubase I don’t run into this, no matter how many plugin windows I have on screen, and in the case of Cubase, I can have 30 odd tracks pumping their individual meters, as well.

Another thing I notice is that the 3D Analizer is sometimes grayed out when I load a new wave file. Not all the time, no. I like this feature so this is limiting. Is there something I am doing wrong to cause this? My solution is to reload the wave, BTW. It seems really odd to have use of all the other meters but not this graph.

Hello, I run Elements with no problem at all. All you have to do is, Always, keep the wave window selected, if you click on an empty space of the screen, the wave loses its focus. Always click on the window you want to work with. The 3D analizer works perfectly, Always keep the wave you want to analize active.

hope this helps

Ah, great, another WLE7 user! Alright, advice heard, markino, thank you. However, would you tell me if what I’m reporting happens to you when you do as I do?

When I run Cubase I can just run with it, open plugin windows, make adjustments, etc., and I still have control of my playback. In WLE7 this is not the case for me so it seems really odd. Understand?

Hello, yes, if my wave window is not selected, 3D analizer is grey, as you mentioned, and all the other things. Anyway, for the cursor being put at the beginning of the wave, you have to select the option. Cubase works in a different way, this is a Mastering program and the waves are treated selecting each of them. When you get accustomed, it’s easy and very efficient.

Markino, thanks for the response. And it looks like I am making friends with WLE7 at this point so I will quit complaining. :slight_smile: I guess Cubase has spoiled me!!

If you want your cursor back to the beginning of wave select this option…
Cursor stats from beginning.png

Hi, markino. OK, I see the thought here, and it works as you suggest. :slight_smile: I may use it once in awhile but the double click on ‘0’ is working very well for me at this point. The only issue I have with stopping and starting now is that my space bar still doubles at the task. Which is what my Cubase program responds to, BTW. Eh, so I may be just jammed up here on this. Well, and actually it’s not that simple because the double clicked ‘0’ sends the curser back to the start of the wave, but the space bar just stops and starts the playback wherever the cursor happens to be.

All of this said, WLE7 is doing what it’s supposed to do and I am slowly getting it figured out. I can tell you that I really like how the various renderings are stacked horizontally above the current wave and quickly recalled for a play comparison. This a great feature, priceless really.