Cursor confusion

I only recently upgraded to N5.5 and I i’ve been editing some spoken word.

I’m getting inconsistent and wrong cursor symbols. The most noticeable is when I Alt-click to cut an event, I often get the pencil, not the scissors - however, the pencil does cut the event. Quite often when I want to move the end of an event I get an I-beam, not the double arrow, or for adjusting fades the pointer doesn’t change to an arrow. It seems to be all over the place.

It’s not consistent, often it’s OK for some time then after several minutes editing it all goes wrong.

There’s also something going on with moving the L/R locators in the timeline using the mouse - this has always been a bit tricky because if you click in the top half of the timeline, it should move the locators, or if you click in the bottom half the playhead should jump to the cursor. This seems to be flaky in 5.5, sometimes the playhead jumps when you try to move the locators, often the right locator jumps when you’re trying to move the left locator … it’s a mess.

This is on Mac OSX.6.8 with a Logitech mouse - that may be the problem, it’s an unusual combination, but the behaviour is definitely different in N5.5

Anyone else getting any of these symptoms?

I have a very similar system, and after installing 5.5.2 I started getting some anomalies like weird cursor selections. Then a couple of days ago I could no longer crossfade (big problem!).

A phone call to a friend who is wise in the ways of Cubase and Nuendo suggested that I trash the prefs. With 5.5.2 being a “patch” I had not done this. I preserved the old one on my desktop and went through the routine of restarting Nuendo and putting keyboard commends, etc. back into the new prefs folder.

No unusual problems since then. I hope this helps!

Thanks Mark, good idea. I forgot to mention that this project is one which I had started in Nuendo 5.5.2, then opened and worked on in Cubase 6.0.5, then opened back into N5.5. It did occur to me that that might be the cause of the issue, so I opened an earlier verion which had not been opened in Cubase. I found the same issues.

Is it possible to infect Nuendo prefs with Cubase in this way?

Having said that, I have never trashed the N5.5 prefs - when I installed it I only had N4.3 installed. Would the new N5.5 installation read the N4.3 prefs and store those?

trashing the prefs might be worth a try. A search should get you more specific advice than mine but but it’s a safe bet that if you haven’t done that since 4.3 it could be a good idea! You should be able to retain your keyboard commands, templates, etc.

These are the same issues I’m having but it’s not from imported preferences coz when I installed, it was on a new Mac & I created key commands from scratch.

I don’t seem to be having anywhere the same issues as you though… mine is only the pencil tool coming up nearly all the time.

I can clear it by hitting tool 2 then tool 1 (which I use all the time) but it’s a royal pain in the proverbial.

Just a thought - I’m using a Key command Macro on to force the Select tool/pointer to stay in normal mode - otherwise it toggles between the three different modes - are you guys using this? It’s been necessary to my workflow for years, ever since the present arrangement for the Select tool started - can’t remember which version this was.

just wondering if something changed in N5.5 to mess this up?

But I would’ve if I knew it was there…

Just to say I did some work yesterday in N5.5 having trashed the prefs first. Problem with cursor reappeared after a few minutes editing.

Now strongly suspecting my Logitech mouse interacting with something in N5.5 which wasn’t there in N4.3…

By the way, it’s a while since I’ve trashed the prefs and was surprised to find that my personal key commands survived the trashing. I didn’t have to re-load them. That must have changed at some point? Anyone know where the saved KCs reside in OSX?

here it is…

Force Normal Sizing Select Macro

Tool - Tool 2
Tool - Previous Tool

then map your key command for the Select tool to this Macro instead.

Note: this works once the Select Tool is already toggled to Normal Sizing. If it’s on one of the other options, it will stay there when you use the macro.