Cursor jumping backwards at record

Hi

Having what I guess is a pretty basic problem.

Cubase 8.5 Artist. Steinberg UR242 interface.
i7 Chip. Lots of RAM. Solid state hard drive.

I am recording the guitar tracks to a song to a click track (the built in metronome). Part way through the recording, I made a mistake, and as there is a slight gap in the chords at one point, I cut the recording at this point, deleted the recording after the cut point and set the cursor at this point to continue recording the track (I’m actually recording three tracks at the same time, but I guess this won’t affect the issue I’m having).
So far so good :slight_smile:
However, when I press the record button, the cursor jumps to the left so that the new record point is now in the wrong position - being a second or so earlier than I actually placed it.
If I put the cursor further along, just to see what happens, the cursor jumps back upon pressing record, but to a seemingly random place earlier to where I placed it - ie seems NOT to jump back the same distance to when it was placed in the correct position to recommence recording.

I tried this on a completely new blank file.
Same thing !

In Transport menu, Use Pre Roll is not ticked.

I have tried the Transport/Common Record Modes/Start Recording at Cursor, but the cursor still jumps back.

Tried with snap on and snap off, and also with snap to zero crossing. No difference !!

Both range markers are at the very beginning (so it presumably isn’t anything to do with these).

I’ve looked at the place the cursor jumps to with a large zoomed in scale. It sometimes jumps to between bar marker points. Seems completely random where it lands.

I hope someone will be able to tell me where I’m going wrong.
Thank you.

Move your in point using your mouse (i.e., click on your record in-point) on the track. On your transport bar simultaneously press the ‘option’ key and click on the ‘in-point’ and do the same step for your record ‘out-point’.

After you do this, press “I” then “O” on your keyboard. You will then see a ‘red’ coloured in and out point marker on your timeline.

This will set exact in and out record points on your track.

I’m using Cubase 9.5 on a Mac so this may be slightly different on a PC.

Hi Zentrain

Thank you for this. Much appreciate someone getting back :slight_smile:

I’m aware of the punching in and out thing that I think you’re describing, but that’s not what I’m trying to do.
I often want the end (punch out) to be open - ie I don’t want a punch out as I will be trying different chord sequences or similar rather than trying to correct a small part within a known song. Plus the punch in/out thing is a bit long winded when I just need to commence recording at the end of the current track recording.

Maybe it’s not possible just to do this…but I’d be amazed as it’s such a simple thing to want to do I think.

Still haven’t found the answer after trawling t’internet and forums :frowning:

Same problem here. You move to the left locator, press I for punch in, hit record, Cubase jumps back a few miliseconds locator.
I miss cubase 5.
Cubase 9 Element doesn’t seem to have a measure grid: it moves millisecs by milisecs (1 to 1000 msecs but no measure grid!!!).
I miss cubase 5.

In Cubase 9.5 (element for poor me), I found a solution.
I started a recording project (guitar vocal whatever).
It seems to behave correctly. It does not jump back.
It also works for vst instruments. No jumping back.