Cursor missing in Score Editor

I’ve seemed to turn the cursor off in the Score Editor. I’m not talking about Auto-Scroll; that still works. The visible cursor is gone and I don’t know how I turned it off. Is there a setting that I’m missing? The cursor in the Project window is still there however.

I’ve tried other projects where I knew the cursor was visible and it seems to be missing there as well.

Thanks for the help.

Nevermind, I found the solution.

What is the solution? My cursor also disappeared… :cry:

Never mind… Just a checkmark…

This problem is caused by corruption in the “default.xml” file. It has happened to me several times and as I use the score editor a lot, is a real pain. You can fix it by deleting the “default.xml” (C:\Users\yourname\AppData\Roaming\Steinberg\Cubase 6_64) and Cubase will create a new one next time you exit the program. However, this means you also lose all of your other presets. I have found a work around by editing the “default.xml” file in notepad. If anyone needs an explanation please pm me and I’ll be happy to help.

It Happens in Cubase 7.0.6 64bit too.
here in korea
First of all Thaks to ‘pianomuso’
Because It solbed by ‘pianomuso’ s solution
but is it not a bug? It sucks…

I realise that this is an old post, but just in case any finds is when searching (as I did):
There is a setting in preferences…
File > Preferences > Scores > Editing > Show Position Cursor
Click that option to enable it.