CurveEq issue

Hello,
After I installed latest version of Cubase (7.0.6) with Voxengo CurveEQ v 3.2.5 I get this meessage all the time in the plugin window:
“In demo mode plugin mutes-out periodically. Please purchase this plugin”
In Settings it appears Registered.
I didn’'t notice any interruption until now but is annoying. Have anyone experienced this?
Please advise.
Thank you

Hi,

I have the same issue since I installed 7.0.6 last weekend !! Did you manage to solve the issue allready ??

Best regards

Hello,

CurveEQ is included in Cubase 7 and it would be pretty strange if it shows up as not authorised.

Please note, if you have Voxengo CurveEQ VST2 (downloaded from the Voxengo website) installed and try to load it, it won’t be authorised, as the license will recognise the VST3 version included in the Cubase Plug-in Set only.

@ valy11 and rreuscher: If this is not the reason, please contact support: http://www.steinberg.net/en/support/support_contact.html

Thank you!

[Edited to remove reference to a topic removed due to the OP’s request]

Hello Fabio,

Thank you for your answer.

  1. I don’t use VST2. I only have installed the VST3 plugin available in Cubase.
    Now I have upgraded to Cubase 7.5. I completely uninstall the 7.0.6 and did a fresh install of Cubase 7.5 with the iso downloaded from your site but still have the same issue.
  2. I’m a new user of Cubase and I don’'t know how am I supposed to get in contact with Steinberg support.
    I had some crashes also to report before and I got to that support page where I have a link to email contact:
    “EMAIL SUPPORT
    In the countries/regions listed below, we provide a support request form for registered users in MySteinberg.”
    I am from Romania and that is not listed there. Then I went to the address listed in https://www.steinberg.net/en/mysteinberg/ under My Support link where is saying:
    Individual support for you is provided by one of our Steinberg distributors. Please find a list of distributors on this page:""
    I went to Steinberg distributors- Romania and even sent an email to the email listed at Romania distributor: steinberg-support.cee(sb)hotmail.com, even if I find it absurd but that is what your instructions says about contacting support (Create support request)!! And of course I got no answer to my email.
    I’ve searched a lot on Steinberg site and on the forum for an technical support email to send my issues but found none until now. I am very frustrated about this! What am I doing wrong??
    How am I going to contact Steinberg technical support at least for reporting crashes and bugs like this?

It looks like Steinberg support is sleeping so I’m saying good night to them…
Please, anyone can guide me on how can I contact support for reporting bugs ans so on?

Hello,

no, not sleeping - I just missed your previous post, sorry.

Contact in Romania is via the Distributor, yes. When they cannot help, they forward the case to us.

But I’ll contact you via PM, this looks like a license / privileges issue.