Customize Commands bug?

I am trying to customize some key commands, and need to mostly remove existing ones from the default set (as well as add some). Most of the ones I remove are back when re-launching Wavelab.

Also, I can repeatedly make WL crash when double-clicking to edit the shortcuts for some of the playback commands (F6/^F6/F7/etc.); Double-clicking on other greyed-out shortcuts doesn’t cause a crash. Kind of obscure, but thought I’d mention it, since it seems repeatable for me.

Are these bugs?


Hi …

It happens that I have just finished making and editing a bunch of custom commands. I experienced no issues at all with the latest WL and Windows. What OS are you running?

I am not totally sure on this (as I’m not at the studio right now) but I seem to remember that there are a range of commands (like F6) are not editable by the user. Perhaps that’s creating a conflict in your system.

I’m on Mac OS 10.7.4. I don’t recall if I’ve tried this before and it worked or not. Eben the commands that have keyboard shortcuts permanently assigned, I believe can have other functions edited (MIDI, keyword, etc.). I was kind of discouraging to go through the tedious process of removing numbers of the defaults and having that work un-done when re-launching. Anyone on Mac OS, with their Wavelab settings folder moved outside ~/Library/Preferences (but with permissions that still look OK) seeing this issue?


Hi Brian …

Sorry I can’t help more …

I can confirm that on Windows there was no instance of the changes not being remembered on relaunch.

Good luck with this as the customizable commands are a real benefit to workflow.