Cutting audio - does not follow grid...(Cubase 13, Windows 10)

Hi.
Hopefully there is a easy fix for this, but as you can see on the screenshot it does not cut on the grid anymore, did I activate some function I didn’t know about?
Thanx,
(I appreciate this forum alot, you are the best)

It could be that the “At Zero Crossings” supersedes the grid. have you tried with the option turned off?

Spot on! Every day I learn something new about Cubase, thank you so much for helping! :heart:

1 Like