Cycle bug

While Steinberg is considering whether to fix longstanding issues there is one I would be happy to leave in the dust. That is that for many versions now the active Cycle is ignored on first opening a project. Cubase merrily continues on past the right locator until the Cycle button is turned off and on again. It’s niggly, but easy to forget to do when you start up Cubase with a great idea you are trying to stay focussed on. Less Grrrs are better.

I can confirm this also happens on the Windows version

Dave

Try drawing chords with a chord track, rubber band four, hit P to set the loop points and it leaves the last one out!

Really annoying, happens no matter how many chords, always leaves the last one out!