Cycle recording leaves first take at zero length

I think I’ve seen this in some post before here, but I didn’t find it again.
If I record audio in cycle mode, sometimes the first take gets set to a length of zero:
cubase cycle recording issue

It doesn’t happen very often, most of the time cycle recording just works. I initially had the suspicion that the problem only occurs in projects created with older versions, but that didn’t hold up (or maybe it is just one specific version?).

  1. What if you start your recordings with the cursor to the left of the L cycle marker?

  2. Alternatively, does it happen if you extend your cycle marker area L and R, set Punch I/O markers instead, and start playback at the L cycle marker?

  1. Then all that remains is the part before the left locator, but the part between the locators is still “cut out”
  2. That actually works at keeps all the takes at place, but isn’t of course what I wanna do…

Oh, and if I move the locators to other positions, it works again.e.g if I move the left locator one bar ahead. No problem. And yes, I have “snap to Grid” enabled, so the locators are exactly at bar borders.
And if I move everything in the project plus or minus one bar, it works again, but if I move it back to bar 3 (original position), it is back to zero length.
Weird, innit?

Hi, @fese !

Did you get your problem fixed? If not, maybe posting a vid will get more replies :slight_smile:

Nope, still unclear, but now I know some workarounds. Still quite mysterious. I remember seeing another topic here with that issue, but didn’t find it again. Seems not a lot people run into it…