D 4 activation manager not working

Same here - No Licence found despite 'performing Maintenance tasks with eLicenser.
Mac (Intel) Mojave.
Been running Dorico 4 with no problems since 12 Jan 2022

1 Like

I think I did something similar to what mezzo-morano did and was told that I was successful in activating my license but I still can’t open Dorico. Possibly 02/11/22 is a cut-off for registering, which I think we all thought we did but really didn’t. Hope a fast fix is found.

I guess it’s not affecting many people of the forum would be exploding!

Same for me… no way to use Dorico 4 for one hour…

D4 has also stopped working for me. Now worried I missed something in the grace period upgrade process.

I’ve blanked out the access codes for security, but here’s the email I got about grace period upgrade:

12 January 2022, I followed the steps in the email. When D4 stopped working today I went through the same steps and this is what I got:

D4 has been working on my Mac for a month. When I first activated, the same message as the one showing today appeared saying verification pending and would expire 02/11/2022 (I now realise that means 11 February 2022):

Before today, the Steinberg Activation Manager said D4 was registered to this computer, but now shows this:

When I try to launch D4 this message appears:

Help us @dspreadbury . You’re our only hope.

Don’t know if this information is of use, but my Dorico Pro 3.5 Educational license—which was eligible for an upgrade during the Grade period—still appears in eLicenser Control Centre and Dorico 3.5 still runs on my Mac.

All of you folks who are affected by this problem presumably have not successfully completed your Dorico 4 update procedures. If you bought the Dorico 4 update on day 1, 30 days ago, then your 30-day temporary license that was intended for use until you successfully completed the update will be expiring over the next 24 hours. I guess we’re about to see a lot of people with this problem!

The first thing to try is to take the Download Access Code you received when you purchased the Dorico 4 update, and enter it into Steinberg Download Assistant again. It should tell you that it has found a suitable Dorico 3.5 or earlier license to upgrade, and invite you to upgrade now. Allow it to complete that process, and you should find that your Dorico 3.5 or earlier license now appears in eLicenser Control Center as (Not Upgradeable). If your existing Dorico 3.5 or earlier license does not appear in eLCC as (Not Upgradeable) then the upgrade procedure is not complete, and you don’t have a permanent Dorico 4 license yet.

Once you see (Not Upgradeable) in eLCC, you now have a permanent Dorico 4 license.

I would recommend installing the latest version of Steinberg Activation Manager. The easiest way to get hold of it is simply to run Steinberg Download Assistant, as it will update SAM and eLCC automatically. But if you can’t do that for some reason, you can download the latest version here:

Once you have the latest version of SAM installed, I suggest running it, signing out, quitting it, waiting for 20 seconds, then running it and signing back in again. You should hopefully now see that your Dorico Pro 4 license no longer says “verification pending”, and it’s permanently activated.

4 Likes

Thank Daniel, that seems to have done the trick!

1 Like

Sorry, none of the above worked for me. It still after all those steps says verification pending. I don’t know what to do next.

Same for me! I tried many times. Nothing works.
It is very frustrating!
C.B.

Also have the ‘No license found’ - didn’t seem like I had to do anything else. Just thought the license manager took care of everything…

Not having much luck either. The e licenser control doesn’t even show D4. All it shows is SE which I don’t even have.

I got my license to work on one computer, but the second computer still says ‘Verification Pending’ for some odd reason…

Strange because I used the download access code on both computers and it worked fine at first…

I loaded Steinberg Activation Manager again, clicked the refresh button next to Steinberg Account icon, and this time it switched from Verification Pending to Activated. So whatever I didn’t quite do the first time, got worked out adding the download access code again. Thanks dspreadbury for your help!

It helped me. Thank you!

Hi Daniel,

I’ve tried all these suggestions several times—including re-downloading the Activation Manager, signing out, waiting 20 seconds, and signing back in. Nothing is working.

I’ve sent in a support request to Steinberg. I do trust Steinberg to fix this—you have always given excellent customer support—but just keen to have this resolved.

Best wishes,

Harry

(I am crossposting this from another thread if this maybe helps you also)

…I managed to solve this after all. My upgrade from 3.5 to 4 had to be activated through the old licenser instead of the new Activation Manager.
I used the download access code, entering it into the section of “elicenser products” in my account, and after the site launching the old elicenser going through that routine, everything worked again.

So my problem was that I missed the fact that I had to use the Elicenser.

After a least a dozen attempts yesterday, this morning all was well and the activation worked on laptop and desktop. I’ll sleep better tonight!

I have just posted some extensive troubleshooting steps for you to follow if you have problems running Dorico 4, pinned to the top of the forum, and found here:

1 Like

I re-downloaded sam and when I try to open it, it opens then disappears. I get the box with the relaunch button but it doesn’t do anything. Have to say, I followed the directions, entered the download access code, entered the e-licenser activation code, D 4 worked so I don’t understand t]why there was an extra step, or at least a pop-up reminder to complete that final step.