D0 and F#0 play no sound with HSSE/HalONE

Hi,
Using Halion Sonic SE, when I play the notes D0 and F#0, no sound is played.
The MIDI activity indicator jumps when I press the key on my controller and I have also tried using the computer keyboard (ALT-K) and the same thing happens.
I tested multiple patches in Halion Sonic SE and Halion One as well.
There are no keyswitches assigned to these keys in the patches I have tried (at least none visible with the brown shading).
The notes play if I click directly on the key in the piano roll in Halion Sonic SE.
So it seems that the controller (and computer keyboard) are sending data but with those two notes, they trigger no sound.
I am sure there is some logical reason for this (reserved for keyswitches or sysex?) and I am really curious why it happens.
Can anyone confirm it is not just on my system?
Sincerely,
J.L.

Cannot confirm here.
What happens if you insert those notes in the Key Editor, then play the Part?
What about other VST Instruments?
Is there a VST Expression Map assigned to that track?

Sorry. Its working now. Must have been a stray electron that day.
Probably something left over from a keyswitch patch. I was previewing many patches that day.
Sorry to have wasted your time.
Sincerely,
J.L.

Do you know this thread:
http://www.steinberg.net/forum/viewtopic.php?f=127&t=12140

I do remember that thread. I don’t believe I was doing any transposing that day but I do think I was using multiple program slots. In my case, it was just those two subject named keys that were silent. The others around them worked. That being said, It could still be related. Unfortunately, I can’t reproduce it.
Thanks for the information though.
Sincerely,
J.L.