Daisy chained by ADAT - Ins and Outs not working

I’m wanting to take advantage of my Two MR816 AND use direct monitoring on all channels.

However, I have daisychained them together using two ADAT cables (connected to the ins and outs) as advised by Steinberg support, but now I cannot get

a) Anything from the ADAT inputs and outputs?

and

b) Using control room features, I cannot hear any changes between the four different cue mixes or the ‘mix’ button. (I usually have my headphones plugged into the first MR816 headphone output and it lets me hear the different cue mixes when I click through each one, as well as the overall fader mix when I click on ‘mix’.

Now I have ensured I have set the MR control panel to ‘ADAT’, the clock is set to internal. Just in case, I also I have tried new adat cables and that does not fix the problem.

Does anyone have any ideas please?

Thanks

Al

Clearly Steinberg have washed their hands with this product flaw if DM over FireWire. Doesn’t do what is claims in the point if sale. Beware potential purchasers, do not buy this unit if you need to daisy chain two units AND have direct monitoring…it does not work and SB have confirmed it.

So time to find a low latency sound card that does the job. Has anyone tried the UA Apollo and why is lowest latency reported?

Al

you should have DM when 2 units connected with Adat.
read this and make sure u make the steps for “primary and slave” steps.

Re: MR816 Training Tutorial
by Norbury Brook » 06 Jul 2013 08:58

OK,

so you have 3 MR units.

lets call them:

Unit 1: Primary
Unit 2: ADAT SLave
unit 3: secondary.

the primary and secondary units will be daisy chained via fire wire

ADAT slave IS NOT CONNECTED with FW…However before it will work you do need to connect it to your computer with FW so you can use the MR editor to set the Analogue input signal to the ADAT outs. Also make sure to set your slave unit to be SLAVE and take it’s clock from the ADAT.save that setting then connect it to the Primary unit with your ADAT cables.

ADAT-out from slave to ADAT-in on Primary…ADAT-out on primary to ADAT in on SLAVE

don’t start Cubase but fire up the MR editor and you’ll see if your signals are getting to where they should be, bear in mind if you’ve messed up the slave settings you’ll have to plug it back into the FW port to change settings.



it sounds to me like you’ve not got the ADAT clocked properly if you’ve got meter activity with no signal, so check the master /slave and make sure you’re ADAT go from out to in.

The Primary and Secondary units will auto clock with the FW connection.

If its set up correctly you’ll then have in Cubase

MR analogue inputs 1-8 and ADAT inputs 1-8(which will be the analogue ins from your slave) so 16 channels of analogue ins with direct monitoring, Plus all the MR (2) inputs from your secondary which wont have direct monitoring.
Marcus
Gigabyte X58-UD5 | i7 970 hex core | 24 gigs DDR3 | Crucial M4 SSD-win7 x64 | 4x Spinpoint F3’s | Poco | VSS3 DVR2 Non Lin | UAD 2| 2x MR 816 | UR824 | full CMC selection |2x Euphonix MC Mix | MC transport |Cubase 7|Nuendo 6

Norbury Brook
Member

Posts: 457
Joined: 20 Jan 2011 10:40

Thanks for that help Mozizo. Yes that really helped, Im almost setup 100% working correctly.

The only niggle I have is now my instruments connected to the ADAT MR unit seem to all record simultaenously on to each others tracks. For example. On the ADAT unit I have drums on channel inputs 3 and 4, and piano on inputs 5 and 6. However, when I write enable the drum track, and then hit record, what gets recorded on the drum track includes piano? And vice versa? See screenshot of my inputs…

Any ideas?

I’m almost there!

Al
Screen Shot 2013-07-07 at 10.20.02.png