Dante had an easier time navigating the various levels of hell than I've had installing your software.

Two software inclusions came with my new Zoom H6. I’ve tried to install WaveLab LE9 and won’t bother with CubaBase LE9.

Registration and installation was so frustrating I’ve given up on the software and I’m deleting it. Wasted far too much of my morning.

How you are supposed to intuitively know that clicking on Start Center isn’t where you start I don’t know. Crashed every time I double clicked on Start Center. Wondered if I was supposed to drag into applications folder (once the download folder has been expanded the user is left to speculate.) Dragged the 'Start Center’ and Wavelab folder into applications and double-clicked. Nothing happened. More time wasted. Finally figured out wasn’t the installation at all. Opened the folder and discovered the installation pkg.

Post installation, I’ve received my 2nd activation code. Which is which? Can’t find where to add the code anyway. Preferences do nothing when I click on it under the traditional location. But wait, it appears yet again under the File menu and that one works but doesn’t show activation either.

So far compared to every software installation I’ve ever done, all very time consuming and needlessly frustrating from a user’s perspective. But it get’s worse.

So, why do I have 2 activation codes and what do I do with them? How can I tell if I’m activated and not on a trial?

On the “support” page your attachments for your requests don’t include the function to delete a file uploaded.

Another bizarre installation element is when you click on the “Where do I find the eLC version number” you sometimes can’t escape the screen. You’re stuck until you discover you have to use the browser back button. The first time no problem. The second time, hit back and all the content I filled out here and above was deleted.Good thing I’d copied this.

My breaking point was reached when you didn’t bother to provide a link or even a hint where a new user might find said eLicenser Control Centre (eLCC) and of course you’ve made it a mandatory field so we can’t get support without it. Resorting to a google search I discovered (I think) that you have to install another app. (https://www.steinberg.net/en/company/technologies/elicenser.html) No thanks, Lord knows what further frustrations installing that will incur.

As I was unable to send a support ticket I finally tracked down a means to contact the company directly. Here’s the email sent in reponse:

Due to a high volume of inquiries, the response to your request can, unfortunately, be significantly delayed.
We work on a first-come, first served basis and can only kindly ask for your patience! Even if it’s an urgent request, please refrain from resending the request or asking for a status update as this would only create additional workload on our end.

The installation is a 2 step process that takes only 30 seconds tops:

  1. Run the start center, which will install both Wavelab and the eLicenser Control Center (if this doesn’t work for whatever reason, the separate installers for both are included)
  2. Open the eLicenser Control Center and paste the activation code they sent you.

That’s… it. There’s even a PDF included that guides you through the installation!

Which OS are you even using?

FWIW. I have installed hundreds of apps over the years never had an experience like this. I’m running a high-end 6-month-old iMac with latest OS. What you describe doesn’t work as described (as outlined in OP). Obviously, if it was a 2 step 30 second only process there’d be nothing to discuss. Even if it had, still wouldn’t know which of the two activation codes I was sent. One confusion after another. I’m glad it worked for you but not the case for me.

  • Dante

If you have already installed Wavelab, you only have to install the eLicenser Control Center and use your activation code. It’s a 32 character code that looks like this:

0000 0000 0000 0000 0000 0000 0000 0000

It’s likely the second code you received.

The only reason why you’re confused is because you stopped at the last step.

Perhaps, but I think I’m confused not because I stopped at the last step but because the entire process was needlessly confusing (as outlined in the original post.)

You first code is a REGISTRATION code > register your license on My Steinberg
This provides you with an ACTIVATION code, needed to activate in elicenser, which is installed during WL installation.
It’s really straightforward if you just READ and follow the steps on the installation card.

If you do this with an “I’ve got this” aproach and you can’t be bothered to RTFM then it might be confusing.
But still then there is no need for all this drama.

Haven’t you read the minimum requirements? You need at least an IQ of 56 in order to be able to install the software.

Isn’t that helpful Rommelaar. A “look at me everyone, aren’t I clever” Ad hominem - keyboard courage response.

For anyone else capable of stringing their thoughts together in a manner that doesn’t suffer from logical fallacies and/or cognitive bias, I took the time to outline my experience for two purposes. The first was for personal cathartic reasons (it was extremely frustrating) and the second was to provide input to the manufacturer of workflow problems in the registration process. Based on Rommelaar’s “elevation” of the dialogue I’d say mission failed and time to move on. I appreciate the opportunity to vent and inform the manufacturer and bid this thread adieu. So no need to contribute further.

PS Rommelaar - I used to be needlessly cruel, just like you. Although, most would agree, with far greater style and creativity than your pubescent attempt and not with perfect strangers and never cowardly hiding behind anonymity. I eventually learned that swords wielded even as clumsily as your weak gripped attempt are truly 2 edged, with one edge being just as damaging if not more so to me personally. As a result, I for the most part abandoned that element of my self-destructive behaviour. You’ll either outgrow this or obliviously slowly bleed to death.

I thought that was a reference to Nuage Dante at first.

Sorry but everything you mentioned in this thread is merely the result of you slamming your face against your desk trying to make things work instead of simply following the included instructions. It’s VERY rare for people to come here complaining that Steinberg software is hard to install.

LOL, sorry about that djw. I’m on the opposite end of the sound world literacy spectrum and had to look up your reference as I wasn’t aware of a similarly named Yamaha product. Mine was a literary reference - Dante Alighieri’s Dante’s Inferno, the first part of his Divine Comedy trilogy. Larry Niven and Jerry Pournelle’s wrote a fantasy version in the 70’s - Inferno. If you’re a Niven fan you’ll like it but then again anyone that is a real Niven fan will have read it already. :slight_smile:

Romantique, if you compare the last 10 software programs you installed (I just did far more than that on my iMac as I had a system failure on Monday) to the workflow of the app I outlined you will find that the latter uses protocols that haven’t been used in a decade of app unpackaging and the licensing protocol is one totally new to my experience. There may be advantages to someone but not the user. If the first thing you saw when the download was completed was a - Read Me First Before Attempting Install As This One Is a Little Different !!! file I doubt we’d be having this conversation. Instead there was an app called Start Center that would not open. Hmm, maybe it needs to be in the Applications folder? Nope, that didn’t work. Hmmm, maybe this folder needs to be in the Application folder. Nope, that didn’t work. Well what’s in the folder? Oh there’s the .dmg file. Compare that to any other application installation - .dmg downloaded, double click, application appears with the prompt to drag to applications and sometimes a readme first folder. That is the current protocol standard.

I stand by my perspective that this software installation is needlessly complicated and requires speculation on the end of the user that is going to be negatively influenced by user past experience installing applications packaged using current protocols.

I’m sure the software is admirable otherwise you wouldn’t be defending what I found to be a convoluted installation protocol but I’m sorry I did not find it to be a simple 2 step process. If there were a way to show me where I went wrong starting with the download maybe we’d find I’d made some error that started the Dantean journey I embarked on that might have been avoided. I suspect though that even with a smoother installation that I never did achieve I would be able to point out several areas that are counter-intuitive and where even someone experienced in unpacking normally packaged apps may get off track. As I say, having just loaded a dozen or so apps (requiring licensing) so it’s pretty fresh in my mind as to the differences. Steinberg can take my input or not but I don’t know how learning where they might improve would be bad for anyone.

Have you managed to install it yet? I just did.

Let me qualify: I have been installing and configuring software —with ease— for DECADES. I’ll confess to having just an “above average” IQ.
The installation hung up on me several times. I’m running Windows 7, I have tons of harddrive space and plenty of RAM. It’s not my fault that this was difficult. I do not believe it’s my computer’s fault.
Anyway, I’ve just got the installation and activation of this software completed. I started last weekend, and after spending a couple hours screwing around with it, I gave up.
I thought I’d try ONE MORE TIME this morning and after entering the activation code, everything went smoothy.
There was no difference between how I entered the code last week and how I entered it this week. This week the STEINBERG INSTALLER felt like working correctly.
I can’t totally explain it, but I agree with the original poster’s opinion that this software installation was needlessly convoluted.
And I’ve installed some crazy stuff.

Anyway, now that it’s working, (And I know this is a comment for another thread) I can’t seem to locate a very simple noise reduction tool. Isn’t that a standard wave editing tool? It’s easy (INTUITIVE) enough to find in Audacity… just saying.


Maybe it’s because I’m one of those people that have had to start over at the very beginning because of installation problems, but it seems to me that it’s not very rare at all for people to post here about Cubase installation problems. Who knows, maybe I’m just sensitized to it.

I’ve had far fewer problems with other program installs.

PS: Dante had far fewer problems, obviously because he used (Grim) Reaper, ba-dumm!!

There’s no denoiser in Wavelab LE. You’ll need to upgrade to Wavelab Elements for $30 to get the Restore Rig with denoise, declick, and debuzz.