Dark Planet Not Accessible


Having a big problem accessing the Dark Planet sound set within Halion Sonic SE (Cubase 6.5.1).

The installation was easy/successful and when I load an instance of Halion then go to the browser all the presets are there. The media bay has a Dark Planet sub folder.

However, I cannot load the sounds. If I click on a different sound library preset (i.e. Hypnotic Dance) the sound loads no problem but the Dark Planet sounds will not load. I’ve tried from the Mediabay and directly within Halion but nothing works. I did a re-install but still no go. It’s almost as if Halion cannot see the actual sample data hence it won’t load a sound.

If anyone has any ideas please let me know…


Mac OSX 10.7.3
Cubase 6.5.1
Steinberg MR816csx

Have you updated to Halion Sonic SE version 1.6?

Hi Shinta215,

No, I wasn’t aware of the update… :blush:

Thanks so much for the reply, working like a charm now!

I wonder why the Halion Sonic SE update wasn’t in the Cubase 6.5 / 6.5.1 update?..


Had the same problem, but now I’m enjoying the soundset.

Many thanks for the post John and Shinta215!!

There was about 2 weeks between the 6.5.1 update and the Halion family update.

Unless I’m mistaken, Halion Sonic SE has a stripped down version of Halion Sonic’s engine, so update them at the same time.

Sorry, but I have problems. I’ve downloaded Dark Planet for Sequel 3, updated Halion Sonic SE but instruments are not accesible again. Please help! What should I do?


Please load Halion Sonic SE first in Sequel as an instrument. After that you can load the Dark Planet content in Halion Sonic SE directly.



Glad i found this post. Was starting to get worried. I applied the Halion Update and all working well.

Thanks guys.