Data not visible when default color is used.

Hi everyone,

I just updated from Cubase Pro from 9.5.20 to 9.5.21 and was very happy that the “Import Tracks from Project” bug was fixed but then I saw this.
The data on both audio and MIDI tracks are identical, yet no data is visible when default color is used for events and on the minimal zoomed tracks “Audio 01” and “MIDI 01” even the events themselves are not visible except the event names:


Here are the same tracks with colored events:

Is it just my system or can anyone else confirm this?

Tamer

I’ve never seen this happen before. Try running Cubase in Safe Start Mode:
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Any difference?

Thanks for the quick response.
Away from my computer right now, will try and report back ASAP.

Hi Romantique TP,

Problem solved, here’s what I did:
I’ve deleted the whole “User Settings Data Folder” (as I always keep a backup of it anyway) restarted Cubase and the problem was fixed.
Yet, as I have a highly customized setup I lost all my prefs. So I step by step replaced the newly created settings with my backup from 9.5.20.
Turns out the problem is was the XML file named “UserPreferences”. Just deleting that file and creating a new configurations file in presets solved it for me.
I guess since some time after 9.5.00 Cubase is very sensitive to user interface tweakings.

Here are two snapshots before and after trashing the 9.5.20 settings:



Thanks for your help.

Best,
Tamer