DAW recording leads to Pitch shift -1

hi community,
I just had a recording session with my big band. After starting mastering I recognised that the recording was somehow pitch shifted to one semi tone down (-1) compared to the original live played tune.
Any idea if this can happen while recording all channels?
Setup: Cubase 8 Pro, MAC OX 10.9.5, Soundcraft SI Expression 1 and Stagebox for recording with direct out.
thanx mukkemike

hi community,
I just had a recording session with my big band. After starting mastering I recognised that the recording was somehow pitch shifted to one semi tone down (-1) compared to the original live played tune.
Any idea if this can happen while recording all channels?
Setup: Cubase 8 Pro, MAC OX 10.9.5, Soundcraft SI Expression 1 and Stagebox for recording with direct out.
thanx mukkemike

Perhaps rather than ‘pitch shift’, its the sample rate? I.e. you recorded at 48K but you’ve since changed the sample rate to 44.1K? Sometimes this can happen if your audio device is locked to a sample rate. Of course, this could mean the mastered track is still correct but you’re just listening to it at the wrong sample rate… Or it could mean something happened while exporting… Or I could be barking up the wrong tree.

Mike.

I didn’t change the sample rate on purpose. I’m working with 44.1k, but I can check if using the Asio driver with the mixing console had a different sample rate as default.

thanks mike,
you pointed me to the right direction. It was the sampling rate. thanks for that. After reconnecting to the soundcraft console the sampling rate was back to 48k like during the recording. I can play back now in the original speed (and tuning) but when exporting (mix down) to mp3 I still get the “slow” version. My project settings for sampling rate was 44,1k and the recording was with 48k.I tried to convert the project to 48k but still after mix down I get the “slow version”.
Does it work to import the wave files into a new project with 48k sampling rate? I will give it try.

Hmm, if the project’s at 44.1 but the audio device is as 48k then you have a problem because your files are supposed to be at 48k but they’re tagged in the file as being 44.1k. I’m not sure how you’d change that tagging… But I’d have thought that having changed the project to 48k and exported as 44.1K (not at 48K) then once the audio device is disconnected then the 44.1k version should play correctly.

Mike.

Workaround which worked for me. Create a new empty project with rate 48k. Import all wave files into the new project. When pop up windows ask for converting waves files to 48k click “no”.
Tata…I have all me tracks imported and make the audio mix down in original tuning and speed.
Thanks again, Mike

I think i’ve seen change sample rate tag option in RX3. For cases like that, when you get the tags wrong on recording.

Guys can you help me as well please, I recorded on 48k and when I export mix down I get a very slow tempo compared to originals. I can change my Daw to 44k but then the whole song is slow. I am going crazy to try and fix this. Please help …


Looks like my Daw was set to 48k and my project to 41k… Is there any resolution to this.

same overhere what can i do.

Read the thread once more!!
If you expect useful help and someone spending his time to help you, start by spending some of your time and provide useful infos :unamused: