Day 1 Newbie Very Frustrated

HELP!

I’m not a pro, but I’m not ignorant either. I’m on day 1 of the 30 day trial. I’ve owned both Finale and Sibelius. I opened Dorico. OH, there’s a button for videos. Click on the button. A bunch of videos. Great how about Note Input. Click on it. CLock. “If it doesn’t start soon, try restarting your device.” SO I restart.

Go to browser and find that Youtube video. Great. Listen to 10 seconds of it. “Make sure you’re in Write Mode”. Well, I haven’t even launched Dorico this time. Pause the youtube, launch Dorico. Go back to youtube. Won’t play. “If it doesn’t start soon, try restarting your device.” SO I restart.

This time start Dorico FIRST. THEN find the youtube. It’s running, but no sound. It appears that I can’t have a browser open at the same time as Dorico. THis is a well-equipped machine, with plenty of CPU and RAM and Disk space. It will run Sibelius and a Browser.

I don’t want to have to restart my device every time I want to watch a video. C’mon…

I’ve been at this an hour, and I have listened to 10 seconds of video and input 0 notes.

HELP!

THanks. I REALLY want this to work. :blush: :open_mouth:

i’m sorry you’re having problems! I guess you must be on Windows, and it sounds like you need to do the following: run Dorico, choose Edit > Device Setup, and in the Device Setup dialog, you will probably see that the ‘Generic Low-Latency ASIO Device’ is the chosen audio device (which is fine: if you only have built-in sound hardware in your computer rather than a dedicated ASIO interface, this is the only choice). Click the ‘Device Control Panel’ button, and in the dialog that appears, un-check the option that says something about “exclusive control” of the device (I don’t run Windows so I can’t remember the exact wording).

This should allow both Dorico and your browser to use your audio device at the same time.

That seemed to do it. Thanks for the help. In the mean time, I did listen to several videos, then go try a few things out, then close Dorico and listen to some more videos. So I made a little progress.

My next project was to make a little cheat sheet. Then I thought “SOMEONE HAS ALREADY DONE THIS. DO NOT RE-INVENT THE WHEEL!” so I’ll ask you instead. OOOPPPS! See Below!

I’ve seen a keyboard layout in one of the help documents showing the various key combinations. The visual picture is useful. I there also a tabular listing (perhaps by mode) showing the various key combinations? I was going to make a spreadsheet like

Write Mode
ALT + CTL = note lower
ALT + SHIFT = note higher

SHIFT + Arrow = move note

etc.

Is that also in a manual somewhere, or on this forum? I’ll do it myself if I have to, but if someone else has already done it, I’ll borrow theirs. SORRY! I FOUND IT RIGHT BELOW THE KEYBOARD MAPS. MY APOLOGIES! :blush:

One more question for now (I’m sure it’s all in there… I just don’t know the navigation well yet.) Say I have entered 5 bars of notes, and I see that I left out one note. I don’t want to change an existing note. I want to insert, say, a quarter note at beat 4 of measure 2, which will move all the notes over 1 beat, so old note beat 4 of m2 is now beat 1 of m3, etc. I tried several things and all I could get it to do was REPLACE the note.

I"ll keep watching videos. And playing around. THanks for your help. I REALLY want to love this program!

Position the note entry caret (orange line) where you want to enter the note.

Press I (for Insert). The caret should change to having “wings” at the top and bottom, like the insert cursor in a word processor.

Insert some notes, using the keyboard (computer, or midi). Press I again to end insert mode.

I love the “I” in DorIco. Anyone else experience the beauty of Insert mode? (Just don’t forget to turn off when you are done).

+1 for the value of Insert mode. It is one of many features that make composing on Dorico much more user-friendly than on other platforms.

Sorry all,

I know these are very basic ridiculous questions, but I’m having trouble getting going. The other day every time I entered a note in write mode, I heard the pitch. When I’d play back, I heard what I was seeing. Today, nothing. I had trouble earlier with some device setting exclusive control where I couldn’t play youtube videos whilst Dorico was running, but that was fixed (see above). Since then I have played back.

Today, several days later, I’ve restarted the computer a couple times since I was successful. I’m using headphones, works fine on youtube or facebook. I have since added more notes, but no sound when I add them, and playback counter is working, I can can see the green line moving along, but no sound?

Ideas?

Thanks so much.

I hope the answer isn’t “Buy a Mac”. Does this just not run well on Windows 10?

Oh no, on the list of things to avoid, Macs are on the top, Windows 10 a good no. 2 though :slight_smile:

Dagrace, if you’re still finding that you’re having problems with periodically losing sound, that sounds like a driver configuration problem. Make sure that the option ‘Suspend audio device in the background’ is not enabled in Dorico’s Preferences dialog.

You might also want to try installing ASIO4ALL and choosing that instead of the Generic Low-latency ASIO Device in Edit > Device Setup to see if you have any more luck with that.

Suspend Audio Device NOT checked.
Downloaded ASIO4ALL and installed.
Picked it in the Dorico device settings.
No difference. It worked Friday! No other updates to this computer since then.

Double checked that I still have sound for other apps. True.

Sorry to be a pain. I’m sure it’s something silly, but I’m not just clicking on things and forgetting what I’ve done. I’m trying to be very methodical.

Can you please create a new project with just a single instrument, e.g. a piano, in it, then save it, zip it up into a zip file, and attach it here? I’ll ask Ulf to take a look: he can normally sift through the tea-leaves and come up with the solution.

Per your instructions. Thanks for the help.
Test For Ulf.zip (200 KB)

This may be of little use, but for what it’s worth this project works just fine on my MacBook Pro 2015.

Hmmm…

I was looking around the forum and I saw the thread by Daniel called “Frequently asked questions: try this thread first”.

I found the FAQ about no sound. I tried all the things suggested there. Then I got to the last bit:

"If after all of these steps you still cannot hear any sound, then please zip up the VSTAudioEngine_64 folder (Windows) or VSTAudioEngine folder (Mac) and start a new thread describing your system configuration and the steps you have tried to resolve the problem to date. The relevant folder is found in this location:

• Windows: C:\Users\your-user-name\AppData\Local\Steinberg\VSTAudioEngine_64"

I had no Steinberg folder in xxx\AppData\Local. I did a search for VSTAudioEngine_64 and found it in
C:\Users\your-user-name\AppData\Roaming\Steinberg\VSTAudioEngine_64. Does that matter?

Here’s the zipped folder.
VSTAudioEngine_64.zip (245 KB)

Are you sure no W10 update slipped by? (I happened to notice my Surface `P4 chewed pretty intensely on a Windows 10 update last week, and I also had a W7 update 3 weeks ago which changed my default playback device without asking…)

Anyway, when you click on Device Setup/Device Control Panel, is the Output Port listed (and selected) that gives you sound from other apps…?

Hello Dagrace,

I’m using Dorico with Windows 10 and I can reassure you that it’s running perfectly here; absolutely zero problems. I’ve been preparing a major and important score here for a Christmas CD project and Dorico is handling the score wonderfully. Full confidence in this program with Windows.

I tried your little ‘Test For Ulf’ and it played perfectly here on my Windows 10 computer. I have a dedicated ASIO driver with my audio interface (Focusrite 2i4) however I also switched to the ‘Generic Low Latency Driver’ and that played perfectly as well.

The Dorico team are great and I’m sure they’ll find an answer.

Best wishes.

Thanks for the endoresement and encouragement. I"m sure they’re just startup problems, but I so want to get past all this and on to the fun stuff!

I think we have to adapt the FAQ then. Actually, you found the correct folder, that’s the one that we want to have a look at, so thanks for uploading. Also thanks for the test project.

Now, looking at all the data, I could not find anything obvious or unusual. I hoped it is the known port mapping issue, because that is easy to fix, but it is not that.

So the audio engine sees your driver and output port, so I would expect sound to come. Is it maybe just coming out from the wrong or unexpected port?
See, the PortSetup.xml lists 3 available output ports for ASIO4All: “Dock HpOut”, “Not Connected” and “Line Out” and looking at the test project data, the port “Dock HpOut” is selected for putting out sound. I don’t know your computer, but is that “Dock HpOut” where you connect your headphones to?

First of all, thank you all so much for trying to fix this problem. I know you are a finite group and have MANY more important things to work on.

I have a IT background, albeit not in the bits and bytes / drivers / ports arena. However, perhaps I can share some pics and tell you some more things that may help determine what the issue is or is NOT.

When you mentioned DockHpOut, I slapped my forehead. Since first “losing” the sound output, I hadn’t bothered plugging in the headphones. On my computer, the internal speakers are hot, unless the headphones are plugged in, in which case the sound comes through the phones. This is pretty standard behaviour I think. But I thought perhaps it’s ONLY going to the Hp jack. I used the headphones in eager anticipation, only to be disappointed. No sound. But all subsequent tests will use both. Of course, ultimately, I will want to be able to use speakers or phones at will.

Capture1.png shows the ASIO4ALL control panel. At some point I’ve tried various different combinations of the 4 lines being active (DockHpOut, et al). I’ve also tried going back to defaults. All to know avail. Are the rest of the tick boxes correct (allow pull mode disabled etc)?

In part of the FAQ, Daniel mentioned opening the HALion Sonic SE Mixer. Capture2.png shows this. I can “play” notes on the keyboard, watch the meters jump, etc. but no sound. I even loaded another voice. No change.

The name DockHpOut is a new name for me. I had never seen it before. It makes sense, but it was a new title. I opened Device Manager (Capture3.png) and didn’t see the name. The 2 expanded sections show all the “devices” associated with sound. I clicked on each one and they all say device is working properly, etc. Of course, I do still get sound on other pgms.

I’m happy to try other things if you give me a list.

I balk at this “solution” whenever tech support suggests it, but is there any point/hope in uninstalling Dorico and re-installing? I really REALLY do not want to put my computer back to factory reset state, but I’m willing to uninstall, clean the registry, reinstall Dorico if that’s useful. I’ll need some instruction on that. I can do the uninstall fine (either your version or with RevoUninstaller’s help) but uninstalls often don’t really get rid of everything.

Also, will that deleted my projects? I’ve started a couple just to play with the interface, even though I can’t hear it! :wink:

Also, will this affect my 30 day trial? Oh, does the fact that it IS a 30day trial have any bearing?

Please let me know how else I can help, and thanks again for spending the time with me.

David
Capture3.PNG
Capture2.PNG.jpg
Capture1.PNG

I’ll leave Ulf to weigh in on the issues relating to the audio devices on your computer, but I just wanted to chime in to say that I doubt that uninstalling and reinstalling Dorico would really have any bearing on this. You could try running the clean-up script, which is linked to from the FAQ thread, which will reset Dorico back to its factory settings, and perhaps might get you back up and running.