DCOM connection to program 'Synsopos.exe' failed. No such interface supported (0x80004002)

Hi everyone,
I’ve recently updated Windows 10 and as a result I couldn’t open Cubase 10 because of elicenser issue message:

DCOM connection to program ‘Synsopos.exe’ failed.
No such interface supported (0x80004002)

I have followed the instructions from Steinberg Website. https://helpcenter.steinberg.de/hc/en-us/articles/206116944-How-to-uninstall-the-eLicenser-Control-Center-License-Control-Center
I have reinstall eLicenser 3 times as well but the problem seems to persist.

Is there anything else I can do to fix it?
Should I reinstall Windows 10? Reinstall Cubase?

Any help will be greatly appreciated :slight_smile:


Could you try this solution, please?

i tried all of the solutions. i was getting several errors . i use a wireless network dongle in a usb 3 port. i put the wireless usb in a usb 2 slot and redownloaded cubase and i didnt install aria download manager. worked a treat so somehow there was corrruption in the download. mines fine now .
running windows 10 cubase 10 elements soft licenser. i had this after a fresh install too so i reckon its just a corrupt install.

What is going on with this issue? I have it too and have not been able to fix it.
I have not been able to use Cubase for 6 months now and started using Mixbus.
Why does Steinberg sell software that you can’t use? Why don’t they fix this?

Did they fix this in the new release Cubase 11?