DCOM connection to program 'Synsopos.exe' failed

Now I cannot start Cubase and elicenser anymore.

I tried to update elicenser from the Steinberg Hub. That failed IE said cannot download.
Then I tried to download and install Cubase update 7.0.2. IE also failed.
Next I downloaded it with Chrome. Now I could install update 7.0.2, but I could not launch Cubase.

How can I reanimate eLincender?

Re-boot? Install Dongle in another port? Install latest eLCC not through hub?

I tried all 3 options including re-installing eLCC.
It did not work.

During installing I got the message SYNSOACC.DLL could not be found in the Windows system folder.
Later I got the message that the software was successfully installed.

After launching Cubase I got the message: An error has been signaled by the Protected Object Server:
File SYNSOACC.DLL could not be found in the Windows system folders.

What could I do next?

Try installing in overwrite mode, instructions at the site.

thanks, installing in overwrite mode did the trick!

Sorry, but I cannot locate the information for “override” mode installation. Is it on the elicenser web site?

overwrite, not ride

eLic site and Google

How do you install in overwrite mode?