DDP Image issue

I had to make a small adjustment to a montage that I made in WL7. I try to make a new DDP in WL8 and I get an error. Is this a known issue?

I will try again with a montage made right in WL8 to start with. If WL8 can’t even write a DDP from the start this could be a bad sign…I thought WL7 was the beta version of WL8 :smiley:

NOTE: this is on OSX 10.8.2 using WL8 version 8.0.665

There is no known problem with DDP production, even if you open a WaveLab 7 montage. What kind of error do you get?
BTW, you can open a WaveLab 8 montage is 7, but any data that is new to WaveLab 8 (eg. meta data) will be lost then.

Hi PG,

This seems like it could be a big problem. Here is a video of the error:

https://www.dropbox.com/s/6fitfsroznw30k5/IMG_0374.MOV

When I go to make the DDP, it renders but then it has an error when it goes into the “track writing” step. I notice that it skips right to “Track 10” the last track of the montage when it first goes to the writing step, so it seems that it skips the first nine tracks and tries to write track 10 first and then gives the error.

To speed it up, I removed my Ozone on the master fader but the error happens with Ozone on the mater or with nothing on the mater fader. This was a montage made in WL7 but small adjustments made in WL8, just spaces between songs.

I tried to quickly make a new montage of a few songs in WL8 and make a DDP image but I get the same problem. The new montage I made had no plugins anywhere in the session. The original montage I had a problem with only has 2 Waves REQ 6 on two different clips and of course works OK in WL7.

WL8 is useless to me if I can’t make a DDP since that is mostly how I send to clients and replication.

This was a montage made in WL7 but small adjustments made in WL8, just spaces between songs.

Have you checked your montage with WL8 before DDP process
Check CD conformity… ?

regards S-EH

I checked it and it says the CD track list is valid. I made a brand new 3 song montage and again, it renders and goes directly to writing track 3 for a moment before saying there is an error. CD markers were generated by the CD wizard. Very simple montage, no plugins, no CD-Text. WL7 works, WL8 no work.

Try to bypass the Master Section, from the DDP dialog, just as a test.
You could also email me your montage file (ZIP and write Private Message).

Philippe

Same problem when I tell it to bypass master section in the DDP dialog. Do you want the WL mongtage file and all associated audio files? It happens even with a new small montage so I’m not sure that the big montage will be any more help than a small one that i just make up quick.

NOTE: this is the 32-bit version on 10.8.2 downloaded version of WL 8.0.1 build 665

Let me know and I will PM you a link to a zip of what you need.
thanks.

I just need the .mon file (no audio file).

I had the same Problem with a WL7 Montage. Wl8 would not create the DDP - back to WL7 there were no Problems.
I can send the Montage-File tomorrow.


BTW Wavelab 8 is already a huge Timesaver and improvement for my Workflow. Thanks for the Great and useful Update.

I was hoping that at worst, it was a bug when making a DDP in WL8 from a WL7 montage, but even when I make a totally new montage in WL8, with different songs and no plugs, I still get that same error.

I tested in both 32-bit and 64-bit mode, same result.

No problem creating a DDP from the montage you sent me, with WaveLab 8.0.1.
There must be something special in your case. Can you try another location (other disk, or short path)?

Yes, I don’t think it’s the specific montage since it happens for new WL8 montages too. I just tried on a totally different hard disk on my mac pro with a montage from WL7, no plugs on the master.

After telling where to make the DDP, it renders but jumps right to the final track in the montage when “writing tracks” and then has the error.

I will try now on MacBook Pro. Please help. thanks.

Would it have anything to do with my eLicenser? It never asked me to do anything about it so I think my eLicenser stick still has WL7 only on it.

Same result on MacBook Pro.

Figured out how to update the eLicenser to Wavelab 8 and still same result. I thought maybe I was running the demo of WL8 and maybe the demo won’t write DDP files. No luck.

You say it’s the same on another Mac?
What are the specs of these machines? RAM, CPUs? What OSX version? Using SSDs or standard drives?

I tried your montage on another machine, no problem there either.

Yes, same behavior regarding DDP creation in WL8 on both machines.
None of them had issues in WL7.

Mac Pro
2.8 GHz quad core Intel Xeon
8GB RAM
10.8.2
Regular hard disks for Mac OS and dedicated internal audio drive (no SSD)

MacBook Pro 13.3"
2.9 GHz dual core i7
8GB RAM
10.8.3
Standard internal drive

Both have exact error when creating DDP, after the render it jumps to writing the last track of montage and then has the error.

BTW, are you using WaveLab 32 or 64 bit? Did you try the other version to see if that makes a difference?

Hi,

just wonder if this has something to do with WL7 settings files
when installing WL8 or is it a fresh WL8 without WL7 settings files ?

regards S-EH

@Jperkinski
I had another look to your video. Unless you use the Resampler plugin, the “Render stage to temporary file” should not happen when you create a DDP file set. But it happens on your video.
Actually, this is a small bug I have found a few days ago in 8.0.1. But this is a minor thing that should not lead to any error as you later see.
This being said, here’s the way to remove that step: select a CDR, uncheck the box “Render to temporary file before writing”, then start to write (does not matter if there is no Media in the drive, pressing OK is just to remembver that setting).
Close the dialog.
Open the dialog again, and go back to DDP writing. Do you observe something different?