Deactivate/Hide Tracks shortcut doesn't work on "wrong" side of Divided Tracks.

As the title says: Deactivate/Hide Tracks shortcut doesn’t work on “wrong” side of Divided Tracks. In 9.5.21 at least - haven’t had a chance to test in 9.5.3 but it’s not mentioned in the Version History.

So if you, like me, have a keyboard shortcut set up for “Agents: Hide selected Channels/Tracks” it will only work when below the Track Divider. This is weird.

On the other hand, Disable/Enable Track, which I usually use right before Hiding, works equally well on either side of the Divider.