Deactivated Soft-Elicenser

I had to reinstall my OS and now the license I have in elicenser control centre is that I have a deactivated soft elicenser. A new activation key will not allow me to use the product. The repair soft elicenser is greyed out. Please advise what I need to do to get this going again. I have a support file from ELC if you need it.
thanks

don’t know if the forum can help you… .have you tried o contact Steinberg support directly from MySteinberg?

Hi,

The forum should offer this support.

here is a similar issue logged through http://www.steinbergusers.com/forums/

Below is what the forum moderator did for this user – I Need the same support!!!




A repair permission has been added for you.

Please go to your Start menu, All Programs, eLicenser, and right-click on eLCC and choose the option to “run as an administrator” and open the eLicense Control Center program and select the new option to “repair” the Soft-eLicenser.

Thank you.

Hi sector.

There’s a sticky at the top of this forum that deals with e-licence issues. Have you checked there?

HI celtsound,

Yes I have gone through all that information. Downloaded the latest versions as instructed. Still no luck. It has to be something simple. I need to have the repair function enabled - most of the menu items are greyed out. I have reinstalled the software, re-registered and tried to re-activate to no avail.