decresc. property panel bug

If you change to the cresc… gradual style you lose the control that lets you toggle between dim. and descr.

I see what you mean, and I can reproduce this behavior. If you type decresc. into the shift-D popover, you get decresc. with a “Diminuendo style” option in Properties, to choose between decresc. and dim.; same if you type in dim. But if you change the gradual style as you say above, the Diminuendo style option disappears. (For me personally this isn’t a big deal; you can always delete your dynamic and redo it with either dim. or decresc.)

Thanks for reporting this. I’ve made a note of this and we’ll sort this out in a future version.