Dedicated windows fo Cubase no show with UR44C

So why doesn’t the UR44C control show up in the audio track inspector header?

the instructions to install it are easy to follow but the input settins window does not appear in the inspector.
is this a bug?

Hi knmack681,
could you ensure that the section is configured to be visible as described here? Maybe you could post a screenshot of the sections-configuration popup. The UR44C pane in the inspector is also only available for tracks whose input and/or output is routed via the interface.

Hi, thanks for your reply, my ins and outs are throught the UR44C, i have no other options other than this unit. I’ve added a screenshot…

Can you also make sure you have an audio track selected? The hardware panel is not available for other track types. Feel free to post another screenshot with the selection and routing of the track visible if possible.

Hi, is this what you meant? sorry if I’m being a thicko!

1 Like

Perfect, I can reproduce it on my machine with the same routing setup. Any reason you have configured the inputs as external inputs in the Control Room? It should be working if they are added as normal inputs instead on the corresponding tab.