Dedication and subtitle not appearing

I have entered Title, Composer, Lyricist, Subtitle, and Dedication on the Project Information page, but only the first three items appear in the score and parts.

I recently created a special layout for a piano reduction for the same project and suddenly the dedication does appear but running straight into the title (i.e. on the same line) with no space in between.

What do I do to get the dedication and the subtitle to appear at all and in their correct locations?

You need to create a master page where the tokens for these fields are appearing, they are not included in the standard master page.
If you have done so, but they still don’t appear check for page overrides in engrave mode (red triangle on the numbered miniature pages on the right).

Here’s an explanation of what information appears by default, where, and how (using tokens). Your dedication and subtitle will appear wherever you use the corresponding tokens.

I’m afraid I may have erased the text-tokens for dedication and title, and for Flow1 on the first page of the score when starting out on the project. Can I restore them?

If you did this directly onto the page, that page should have a red triangle in the right panel in Engrave mode that denotes a page override. Removing the override reverts the page to following the corresponding master page.

The default master pages do not include a token for the dedication - they include what’s shown in that labelled image from the First Steps guide: title, composer, lyricist. If you want to show anything else, you need to configure it yourself - ideally by editing the relevant master page.

1 Like

Or by creating a custom master page that mimic the original but includes the extra tokens. The benefit of creating these additional master pages is that you can save them as a MP Set and import them into other projects.

How do I then make the text frames on the Master Page larger so that, for example, the dedication, title, and subtitle can each be on their own line?

I tend to do it using the frame Properties at the bottom of the screen. Existing frame justification (in upper left corner) and properties give one starting values to create the new frames–or you could simply lower the Title frame margin enough to fit the subtitle or dedication in.

Here are some samples…
CustomFullScore MasterPages.zip (4.6 KB)
Unzip the file to get a library file that can be imported into a Dorico Test Project for you to play with.

Have you watched this tutorial?

If this is not what you are looking for, there are many others on setting up layouts and dealing with Master Pages.

1 Like

Dorico 4 pro: I had the same problem early on, getting my head around master pages and editing. Think I am there. I added {@projectsubtitle@} which was a no show, until I actioned the ‘copy page layout’ LH page to RH page (arrows) ensuring both ‘first page’ edits are equal. Instant success. Possible cause = brain fog, only wanting the subtitle on the first page, (which is actually two pages within the template) otherwise I have no idea why I omitted this step, just on this particular edit. Maybe because it was the last one.

I think watching the video “how to use master page …” is VG and accurate, but it I’ll try and explain where I had original confusion. It starts with being in Engrave Mode showing the score, at the same time referencing the edit pane to the right, which looks like the same thing but isn’t. The two pages illustrated in ‘Engrave’ with the score behind is made of two templates. The ‘first’ page layout and the ‘default’ or subsequent pages templates. The side pane has a graphic to click and edit either template one at a time, shown one above the other. Each template comprises two pages a LH ‘verso’ and a RH ‘recto’, essential for satisfying publishing rules . I think this temporarily derailed my understanding. It took me making a few mistakes before truly getting it . I wonder if ‘default’ is the best word to describe pages that come after the first page? PS I love the ‘apply and close’ tabs to save edits.

Hi, why is there no “dedication” among the paragraph styles?
I can’t understand how to change its font size and have it in italics etc etc and make it happen by default rather than doing to manually.

Thanks and best
-m

Create your own, and save it to your defaults? It’s really not very hard to do.

Thanks @Janus , I don’t know how to do it and to have it then show up among the available styles

Library > Paragraph Styles

1 Like

As @Craig_F says. Create a new paragraph style and then save it to your defaults by clicking the star icon (which has the helpful tooltip “save as default”)

1 Like

Thanks, do I have to do the same in order to change the appearance of rehearsal marks? I want to make them in bold font and still haven’t found a way to achieve that

I think you will find that in Library>Font Styles> Rehearsal Marks.
(Yes, it can be confusing, but no more so than “Did I leave my car keys on the kitchen table or by the front door?”)

1 Like
1 Like

Thanks Lily,

For some reason the font styles menu was empty!
I closed and reopened Dorico and it was now full of options in all the menus…don’t know why it happened.

Best
-m