Default Fades in Split tool too short

I am using the “Auto-Split” tool. When I use the “Perform Fade In/Out at Boundaries” option, fades where initially not audible. I only later realized, that the tool takes the default “Fade” setting from the general preferences.

My issue: The max setting for “Fade” is 500 ms which is only half a second. Since I need to create preview files for an audio webshop, I need at least 3 seconds, which is 3000ms.

Why is it not possible to set this (either directly in the Auto-Split tool or in the general preferences)? Why does Steinberg limit us to 500ms?

Also, the Wavelab manual fails to make any mention where to set the fade in times used by the Auto-Split tool. How should users know where to set the times??? It took me quite a while to figure that out! All it would take is adding one sentence to the manual.

If anyone knows of a solution to batch add fades (in/out) longer than 500ms, please let me know.


The batch processor has fade-in and out plugins.

Awesome, just found them… thanks for your quick help!