Default font size for texts

I’m working on an opera project – thanks to you helpful folks on the Forum, I’ve been able to iron out a lot of wrinkles.

Now, in proof-reading, I am looking at stage directions that I have input using the text popover, and see that some are at 6.8 pts and others are at 5.7 pts even though all are identified as ‘Default text.’ And when I try to change the size by inserting a new value, the popover never accepts it.

Obviously, I don’t understand how this tool works. Could someone please direct me to the right place to unravel this?

Maybe Edit->Reset Appearance on the ones with the wrong size would work.


That’s great – it worked!
But somebody tell me why. What did I do that required a “reset.”
And I am not directing thing question to you, Jesele, at all – but (to the larger community) what am I doing wrong in the Text popover that font size changes I enter just do not seem to register?

Make sure the text is selected in the text editor before changing size.


Are you sure that the staves are the same size? If the text is set to be relative to the staff height, that might explain the difference.

I would recommend setting up a custom paragraph style for “Stage directions”, and apply that paragraph style to all text items that you intend to function as such. That way, you can control their formatting from a single location (ie the Paragraph Styles dialog).

You can assign a key command for adding text items that already come with a specific paragraph style selected, e.g. for styles you use a lot. E.g. so instead of pressing Shift-X which adds staff text with the Default Text paragraph style selected, you could press Shift-Alt/Opt-D to “add stage direction text”.

Documentation for using the text editor options has also been revised in-house to make it clearer that it applies to selected text.

1 Like