Default highlighted track

Hello all,

Something I’ve been searching for but perhaps my wording isn’t right;

While recording an audio track (instrument or vocal for example) and I delete the take, it seems as though automatically the following event gets highlighted and I often accidentally hit the delete twice without noticing and delete another event.

Is there a way to avoid this default setting?

Many thanks!

No… simply do not hit the delete twice…

1 Like

Well, technically you could circumvent it by making a macro.

Edit > Delete
Edit > Select None

And assign that to Del key.

Thank you!