Default input bus

Hey there everyone! I was wondering if anyone can offer a solution for a problem I’m having routing input busses in Cubase 10.5 pro.

I’m using a Focusrite 18i20, and would like to record all inputs at the same time; I believe I have everything set up correctly regarding inputs and outputs, however the only inputs that Cubase will recognize is the one thats set as the Default Input Bus.

It doesn’t seem to matter if I have it set up with multiple mono channels or paired into stereo channels, the one I label as default is the only one that I see audio activity through, and there doesn’t seem to be a way to let all channels be recognized.

I’ve never dealt with an issue here before as I’ve just recently upgraded to a larger interface, so I’m lost as to what it could be. Any and all advice would be helpful. Thank friends!

Can you post some screenshots of your Studio Setup screen and the Audio Connections ones?
The more details you can provide, the easier it will be for someone to find the issue.

Absolutely, I’ll do that now!

What fascinates me is how I can make any bus my “default” bus and it will work just fine. In stereo or mono, it works when I select it as such. That’s how I know I’m selecting the correct paths when I add an audio track and hit record. What I don’t understand is how it’s not registering the other busses? Thank you for replying, I’m hoping to figure this out asap:/

In short, when I have the buss selected as the default, it works as it should. But I can’t seem to figure out how to get them all to show activity. (Btw, the tracks in the background mean nothing in these, I was experimenting when I SC’d and didn’t change them back - they were set to the inputs and outputs I need). Any help is greatly appreciated!

Looks alright to me.


Here it looks like you indeed were able to select a non-default input bus.
I guess I’m not sure what the issue is after all.

Yeah, me either lol. That’s the reason I put a red square around the audio activity in the bottom right corner of the screenshot too - everything should be working fine, but the only thing that allows sound to be registered in each input is setting it as the default bus. It allows me to select everything, and it allows me to record the input selected as default and hear it back, but it refuses to let me record any input that’s not selected as default.

Ok, so it’s not a matter of setting up your busses, but rather only the default bus transmits audio?
I can’t say for sure, but it sounds like a configuration issue outside of Cubase maybe?
Have you ever had multi-track recording working with Cubase and that interface?