Default mixer volume seems too low

There doesn’t seem to be any mixer volume default preference setting so I’m always having to increase the volume of instruments in the mixer. The present default seems to be -6.02 which is far to quiet for many instruments. The present default is a bit to low in my opinion.

2 Likes

It is. I just whack it up to max (11?) . I recall Daniel saying it would be set to a higher initial level in a future release.

2 Likes

We set it to -6dB because this is a safe default for larger ensembles, but I agree that it is really a bit too soft for smaller ensembles and I normally end up boosting it myself. Perhaps we will be able to provide a means of specifying a default for new projects in Preferences or similar in future.

6 Likes

That makes perfect sense. Ensembles can be rather overpowering if the mixer setting is too high. Nevertheless if you can add a preference setting in a future update that would be well received. 4.2 is amazing, so well done to you and the rest of the Dorico team.

Related to the mixer, can you please make sure that “Dorico Beep” is not playable. I’ve almost given myself a heart attack on several occasions while checking to see if sounds had loaded, and Dorico Beep kicks in.

It’s trickier than you might think to prevent this. Dorico Beep is a standard VST instrument, and indeed it’s the only one that’s loaded if you have a project using a playback template that isn’t compatible with your current setup, so Dorico does its best to play back. But I agree it’s undesirable!

Thanks Daniel. I understand, and will just be more careful from now on. It’s a small thing really.

You could set the bleep volume to 1 in playback options?

On a related note, once one has set the channel strip faders and the Master Output fader in Dorico’s mixer to zero dB, what is the best approach to further increase the audio output level? Should I raise the channel strip faders a little, or raise the Master Output fader a little, or maybe a little bit of both?

Hi @hamhm3 , instead of fiddling with the faders, I would add a brickwall limiter as insert in the master output and let that one automatically do the job. Here is for example a page which explains about the use and working of limiters.

Thanks, Ulf. I appreciate your advice and the link to the very helpful article.

1 Like