Default "Modernist" accidentals?

All of my new projects/flows seem to apply the French “modernist” accidentals, which I then have to change manually to the common practice system; “Set As Default” doesn’t seem to make a difference (in Setup mode). Not the end of the world, but it would be nice to have “normal” as the default. Maybe I messed it up at an early stage when I was first exploring the programme?

Also a “navigation” suggestion: it would be nice if clicking (or alt-clicking or something) on the representative panel of a flow at the bottom of the screen would take us to that flow in the main window. And still on the subject of flows, it would be hochtrefflich to be able to delete flows more quickly, either by being able to select multiple flows at the same time, or for the process to be swifter.j

You will be able to delete flows much more quickly in 1.0.30. Some operations in Setup mode will still be pretty slow, unfortunately, but we have plans to resolve this. As I think Paul has said before, we tend to take a defensive approach to these features to ensure that the project ends up in the correct state after a complex edit, but the penalty for this is sometimes doing operations more often or more slowly than is ideal.

Regarding the Modernist default, it sounds as if the problem might be that you have clicked ‘Save as Default’ in Notation Options at some point: you should be able to resolve this by going to the application data folder (~/Library/Application Support/Steinberg/Dorico on Mac – note the ~ at the beginning, which specifies your user folder location; or %APPDATA%\Steinberg\Dorico on Windows) and deleting the saved notationOptions.xml file.

I very much appreciate the defensive approach, which is apparent in the care with which your team is assembling this gigantic project. 1.0.30 will be very welcome.

With regards to the Modernist problem, I couldn’t find notationOptions.xml anywhere on my Mac. I did however find this, which I had used per someone’s advice a few months ago, and I wonder if it’s screwing things up for me or had earlier done so:

echo “Kill any existing VSTAudioEngine and Dorico processes”
killall Dorico
killall VSTAudioEngine

echo “Remove preferences and application data”
rm ~/Library/Application\ Support/Steinberg/Dorico/preferences.xml 2>/dev/null
rm ~/Library/Application\ Support/Steinberg/Dorico/diagnosticsettings.ini 2>/dev/null
rm -fr ~/Library/Preferences/VSTAudioEngine
rm -fr ~/Library/Preferences/Dorico
rm -fr ~/Library/Caches/Dorico

if [ -d “$DORICOTMP” ]; then
echo “Removing temporary Dorico dir”
rm -fr “$DORICOTMP”

the file notationOptions.xml does not exist unless you have clicked “save as default” at some point in the past…

I’ve clicked “save as default” numerous times, alas.

In the Finder, choose Go > Go To Folder, and in the dialog that appears, paste the text on the line below:

~/Library/Application Support/Steinberg/Dorico

Be sure to include the tilde (~) at the start, which specifies your user folder location. Click Go. Now a Finder window will open up showing all of your user account’s application data for Dorico. You will see a file called notationOptions.xml in there. Delete it.

And . . . it has suddenly stopped doing it. Thanks for this though. Something to come back to if it does it again.