Default noteheads messed up

While learning blank noteheads I appear to have made a seemingly irreversible change to the Default Notehead. Now the stems don’t sit correctly as per this image:

I reverted to factory settings, but the problem remains.

Is it to do with this:

And these attachments don’t look right:


Do I need to reinstall Dorico?

Very rarely a fix for general issues.

I would try re-applying the Music Font. Select Bravura, or whatever you’re using, again in Engrave > Music Font.

Or try Revert to Factory in the NoteHead editor for the Defaul note head.


That didn’t work. Could somebody post their stem settings, as per my shot above?

Also maybe you should check the Larger Noteheads because that’s what Dorico use as default.