Default setting doesn't work

I don’t want the part titles above the part scores. So, I set “part titles off” as the default ( or standard). But Dorico is just ignoring this. In all new scores the part titles appear. Why is the default setting not working?

When you say “Part titles”, do you mean Flow Headings, or Layout names for instrumental parts?

Can you show a screenshot of the options you’ve changed, and of the results you’re getting?

1 Like

Here is, what I meant


Look on the right-hand side on the Layout Options. You are modifying the Partitur, not Part 1.

Yes, that’s right. Nevertheless I don’t understand it. I checked the box " never". Why must I check this box also for every single part? Never means never for me .
And even if I check this box “never” for one part, I must do it for every part and for every new score, even if I set it to standard or default?

Because every score can have different settings due to different needs.

You can shift select multiple layouts to change this at once for all of them.

“Never” means “Never within this Layout”, as distinct from “Not for the First Flow”.

Parts and Scores have separate defaults. You can set the Options for a Part Layout, then save them as the default, and that should work for all Parts.

You can select both Part Layouts on the right hand side, and then make changes together.

So far, I understood. But why isn’t the standard or default setting “never” not working, if I open a new score? For me " default" means that it works generally, also for new scores, but it doesn’t work like that.

You have set your SCORE Layout to “Never”. You may have Saved that as a Default for SCORE Layouts.

I don’t know whether you have set your PART Layout to “Never”, nor if you have saved the PART default to that value.

Regardless of your saved defaults (which may be different for score and part layouts), how do you begin new projects?

If you’re starting new projects from the templates in the hub, you need to pay attention to the “project uses multiple flows” tickbox.

If it’s ticked, Dorico will show flow headings. If it’s not ticked, Dorico won’t. (That’s literally all this tick box does; if you have it unticked Dorico will still let you use multiple flows within the project.)

I think you must APPLY any changes to your settings (bottom right button), before you Save as Default (bottom left button)

1 Like

When I select all ( partiture and parts) , set the option to " never" , apply it, I can’t set this as standard , because this option it’s grayed-out. And that means , I can’t set it generally.

Pianelo, I’m using Dorico for IPad and I don’t know where you set the settings for templates. It seems to be not possible on the IPad .
And which template and setting is used, when I open a xml file, what I often do?

an off-topic comment: do be careful, the title of the aria is actually “Voi che sapete”.

3 Likes

You can’t simultaneously set defaults for both part layouts and score layouts. Get the Layout Options correct for one score layout, then save as default. Then select a part layout, set the Layout Options correctly and save as default.

1 Like

Do these default settings work, when you import a xml-file?