Delay in playing automated HC

Hi!
I didn’t find anything about this issue so I assume it is not reported yet.
I experience a delay when using the built-in HC bypass in automation, of about half a second.
This looks like a bug in Cubase 8.5 (please see attachment)
Could you please try to recreate and see if that’s happening to you too before posting a reply? :mrgreen:
Or if this issue is already reported give me a link and kick me off :laughing:
Screen Shot 2016-11-03 at 18.41.18.jpg

Hello,

can you please check the ‘EQ/Filter Transition’ option in the MixConsole?

You find it when clicking on the arrow on the top right of the MixConsole. ‘Soft’ indeed has a delay of 500 ms, ‘quick’ is immediate.

Best,

Hi!

Yes! This solved to problem!

Why does this option exist and why is the default position ‘soft’ ?

Starting to hate Cubase and consider moving to a different DAW because of all those many weird changes they have made from a straightforward program in the days of version 5/6 to a weird mobile application-like with many unwanted features in the 8.5


Thank you anyhow :slight_smile:

Hello,

it’s like this since Cubase 7, IIRC.

It’s made to avoid possible clicks that can occur with sharp changes.

One man’s unwanted feature is another man’s request :wink: