Delay when clicking on menu

Hi All,

I’ve been having an ongoing issue with the Nuendo menu. For as long as I can remember, N5, N6 and N7 there is an annoying delay when selecting menu items. Most of the time it’s 3 seconds or so, sometimes longer.
Doesn’t happen anywhere else in the GUI- just menu. Older Mac Pro tower was replaced last year with new Mac Pro and same. Doesn’t seem to be USB related or monitors, doesn’t happen with any other program.

Any ideas?

Thanks,
Michael

Do you have a way to take a video of the specific behavior and upload it to Youtube or link it with Dropbox or another file sharing application?

Yes! Will do.

Links to videos:
https://www.dropbox.com/s/wv9g3pggmhc6wor/20161015_144017.mp4?dl=0
https://www.dropbox.com/s/6q68n9nnexn9l3s/20161015_143747.mp4?dl=0

Joshua? You there?

Are you running any helper programs like Quicksilver? Or colored side menu icons helpers? I had to take off all the “fun” stuff and just run bare bones Mac.

Neil, no helper programs- just straight ahead plain vanilla machine.

That’s strange.
I don’t have such a problem. This is maybe from your mac display settings.

Yes, that’s what I was thinking. Contextual menu or monitors- I’ve messed with it all. Only in Nuendo does this happen.

I sort of remember having had that for a while. But what was the reason? Do you have “automatic hitpoint detection” turned on? (Preferences - audio)

Oswald

Do you have “automatic hitpoint detection” turned on?

I remember that slowing my whole system down.

No, automatic hotpoint detection is not enabled.

Have you tried trashing your Nuendo preferences folder?

First, please shut down Nuendo. Click on the Apple Finder icon in your Dock, and in the menu bar at the top of your screen click on “Go” while pressing the [option] key and select Library from the drop down menu. Then go to Preferences. Trash all of the Cubase or Nuendo folders that you see inside of the Preferences folder. Please note that this will trash any custom key commands, preferences, sound card settings, you have created, etc. It also may help to clear up the problem you are having. Restart Nuendo. You will need to reset your audio outputs (Devices, Device Setup, VST Audio System).

Yep. Did that first thing.