Delayed playback and processing spikes

I swear I just have terrible luck.
Trying to catch up on work still overdue since the last time WL11 Pro wasn’t working right and suddenly its the most useless software ever created.

I press play and the meters either freeze or don’t show anything at all to be frozen. If I adjust the analog comps/EQ/etc. as much as 10 seconds will pass before I hear the difference. Its the same thing with the plugins. If I adjust, say, Amek 250 EQ settings, I won’t hear the difference until seconds later. There’s also stuttering similar to a mismatched sample rate between the DAW and hardware, just for a few seconds after I begin playback (it is definitely not a sample rate mismatch, that’s just the best way to describe the stutter), OR it won’t playback any audio for anywhere from a couple seconds to minutes later.

I thought for a moment it was a weird latency issue somewhere but that’s not the case. If it were just latency, then the first thing I’d hear when the sound kicks in is the beginning of the song I’m trying to play. Instead, when it kicks in, I hear within a few seconds of the location it should be at according to the locator.

This has made WaveLab 11 Pro absolutely useless.
The green processing meter near the transport buttons appears to indicate that its having difficulties processing the audio. However, I’ve opened task manager and monitored the CPU and RAM during playback and neither is ever more than 1 or 2%. We run the DAW on a 16-core CPU and 128GB RAM. WaveLab barely uses any of the resources available to it, so this isn’t making sense.

I’ve closed WL and reopened it more than a dozen times. It just won’t work.

What OS are you in … Windows or OSX?

What sample rates are you working at (I have encountered something very similar when trying to work wit very high sample rate … above 96k … even with a well spec’d system).

Do you have resampler inserted anywhere?

As Paul eluded to, there isn’t really enough detail to give a solid answer or help but in my view, it sounds like you’re pushing your computer and/or WaveLab too hard, despite what any meters say.

PG can explain more but it’s my understanding that number of cores is not as important as the power of each core. Since things have to be processed in a certain order with audio processing, multi-core doesn’t really add much benefit but it also depends on how you’re working in WaveLab. There is a setting in the Preferences to turn multi-core processing on or off.

I’ve only experienced super delayed audio changes after changing plugin controls with Acustica plugins both times I tried to use them. I’ve not experienced that with what I’d call “normal” plugins like FabFilter, DMG, Plugin Alliance, UAD, Sonnox, etc.

I would start with a clean slate and add things one by one until you find what is causing the issue or pushing things over the edge instead of just dropping everything all at once on WaveLab and your CPU.

To me it sounds like CPU heavy plugins at high sample rates, magnified by any analog routing that is causing the issue.

What is your WaveLab buffer setting? How is the analog routing handled? External FX plugin? Reference Track? What sample rate are you using?

Some clear/full screen shots (but not phone photos) of what you have going on are always helpful.

But did you reboot your computer too? What you describe looks like an audio driver issue and the only solution then is to reboot.

Aside this, check your audio connection settings in WaveLab.

If nothing works, clear the preference folder and reboot.

Version: WaveLab Pro 11
Multicore processing is enabled in preferences.
OS: Window 10 Pro
Mobo: Asus ProArt X570
CPU: AMD Ryzen9 5950x
RAM: 128GB DDR4 Kingston Fury
C:Drive: Samsung 1TB M2 NvME SSD (w/ 5+ storage drives)
GPU: Red Dragon RX6800
Soundcard: Dante AoIP network
• Focusrite-Pro RedNet PCIeR
• RedNet A16R
• Avid/D.A.D. MTRX Studio
• Lynx Aurora16 LT-Dante

The project consists of 1× 24bit 48kHz 3½minute .wav stereo track. MIDI controls are not connected to WaveLab. No plugins whatsoever.

Do you have any other apps open that use the soundcard … for example, if I forget to close Sonnox ProCodec the system will behave similar to yours as WL competes for the RME soundcard. Or ProTo*ls.


Possible to break it down to just one audio device
I mean just to playback on, it simple should work!

Like Paul_Rat_Blakey is saying or sync issue between audio device
maybe a schematic to show what is connected and how e.t.c

regards S-EH

I fixed it. Its so simple, its almost embarrassing. This issue came up immediately after a previous issue where WL’s windows weren’t appearing on the display monitors. That issue was solved by unplugging all displays and plugging them back in. When I was finally able to open WL again, I attempted to catch up on work and ran into this issue…
It turns out I was using the encoder checker before any of this ocurred. It was sitting on the Playback Processing and I simply couldn’t see it because of the scaling issues that caused the first issue. I was able to find it, removed it, and everything is back to normal now.