Delete all fingerings?

Hello,

How can we delete all fingerings in a score? The instructions on Steinberg’s help page (https://steinberg.help/dorico/v1/en/dorico/topics/notation_reference/notation_reference_fingering_deleting_t.html) don’t work because not all notes have fingerings and fingerings don’t show up in the properties panel.

Thanks in advance for any tips.

You could try selecting one and then using Select More (a few times) to select all the fingerings.

Very strange because those instructions work for me. I select all, run the filter to “Notes and Chords” and then the fingering switch appears in the properties panel in write mode. Even you even have a single slur still selected, then yes, the fingering slide won’t be there, but if only notes are selected, than the switch will appear regardless of whether a notes has a fingering or not …

As Claude Lapalme said, if “doesn’t work” you have selected something which is NOT a note.

The Properties panel only shows the properties that apply to everything that is selected.

The fingering properties are shown for notes with no fingering - you can create fingering with the properties panel, if you want (but using the F shortcut is usually quicker, of course)

It seems to work with small samples, but I have a fairly large score. I select all, then filter notes and chords, then just want to filter out the fingerings and remove them. Not all notes have fingerings. It seems this may be a bug.

benwiggy’s suggestion to select a note and then Select More several times worked. As far as I can tell, the issue (bug?) is that Select All, then Filter Notes and Chords doesn’t work for multiple staves in this manner, as there’s no fingering shown in the properties panel when this is done.

Select More and doing the process for each staff did the trick. Maybe this can be refined in a minor update so that fingering can be removed from all staves at once.

Sometimes programs require you to turn a feature on before you can turn it off, by which I mean, if you selected all the notes, but not all of them had fingerings, it might require you to turn fingerings on for all notes before you could turn them off for all notes. Word processors do this when you want to de-bold or de-italicize a sentence that is only half bold/italic. First you have to ctrl+B to make it all bold before you can remove the half that was to begin with. I wonder if that was what was happening here.

Hi, and how do I turn fingering to all notes on? It’s a real issue for me. I have arrangement with fingering but it stands not with every note. I have to rearrange this piece, so fingering have to be reset completely. How do I delete all the fingering at once?

Claude’s instructions above still work, don’t they?

Yes, it works, when you select just few notes - some with some without fingering. But if you select a whole piece - it doesn’t. So I do not understand a logic behind…Do I have to select all the “runs” separately?

You could e.g. “Select All” and then filter for notes?

Have you used the filter to select only notes and chords? If the fingering property is not displaying, it’s because you have additional items selected.

Edit: ninja’d

If, having filtered for notes, the properties still aren’t showing, you need to Filter Deselect Tuplets.

Filtering for notes includes tuplets so that it’s easy to copy and paste notes that are part of tuplets. The flip side is that in situations like this, you need to Filter Deselect tuplets (or use Select More instead of Filters).

Doh I’m being really dense - you shouldn’t even need to filter so you can use properties at all, there’s a menu option: Edit > Fingering > Reset Fingering, which I believe you can also set a key command for.

4 Likes

I learned something new today :slight_smile:

2 Likes

The software is getting so feature-rich that everyone’s a learner these days… :laughing:

1 Like

“For more information, please reread” goes for me, too, it seems…

2 Likes

Thank you Lillie, you saved my day😊 And thank you pianoleo and dankreider for your advices. I will try them as well😊

1 Like

Lillie, thank you; to update your post: the exact menu location is / can be found at:
Edit > Notations > Fingering > Reset Fingering

Yes, this moved in v4. The latest relevant page in the manual is here.