Delete Overlaps Broken again?

Delete Overlaps was broken on Version 6 and repaired (I think with 6.02 or 6.03)

Then it worked again as expected. Select any regions overlaping another and overlaps were removed

Upgraded to 6.5 and have noticed that if you select a region thats sitting on top of another one now and click delete overlaps - nothing happens. The new definition of the way it seems to work is to select the underlapping region before, the overlapping region, and the post underlapping region and then click delete overlaps. This is not always easy to do depending on the edits on the track

Please bring back the older behaviour. Click the region thats sitting on top to highlight it and then click delete overlaps. This feauture used to be a great timesaver - now its frustrating to find how to get it to function

Anyone else notice this?

I noticed that it doesn’t work when you have tracks in a folder with the group edit feature enabled.

I don’t know if this is a ‘new feature’ or a bug, but Delete Overlaps doesn’t work with muted events…

We should try and quantify the behavour and maybe report it as a bug

Yesterday I upgrade from 6.07 to 6.51.
It’s a little annoying that this function is broken in a higher version number.
Any news on this?

Thanks, Matze!

BTW: I like 6.5, it’s just this one little thing.

Any news on this it doesnt work in 6.5.3

It simply has changed. You’ve to select not only the one on top, you have also to select the one which you want to delete. It candy be annoying, but can be handy. Depends…

Cheers, Matze!

I select all the the audio clips inc the once i want to get rid of…Nothing happens when I select delete overlaps?
I can sometimes get it to work if I select very short sections? wich makes it pretty laboursome to use if not useless

its not broken…in transport bar on the top-left side there is the record mode option…change it from “normal” to “replace”…

Eh? That has nowt to do with it.